Sign in to follow this  

Way to disable the Roflconda?

Recommended Posts

I'm getting on average one every 3 minutes. Is there a way to disable the creeper-snake hybrid? They've wrecked my house 4 times now, and are REALLY ruining H/M for me.

Share this post

Link to post
Share on other sites

It's my spawnsite. I'm trying to build my house there so that I have a safe place to be when I spawn and don't have a chance of being swarmed right as I spawn.

Share this post

Link to post
Share on other sites

Actually having Rolfcondas in your spawn area is a VERY big deal.

The spawn on my multiplayer server was turned into a pit that's nearly impossible to get out of. I now have to reset the server since no new players can get anywhere. Also the terrain where this things spawn turns into a blast crater nightmare, the explosions are ridiculously large because of all the segments.

So again the question. Is there a way to disable Roflconda's?

I don't want to hear about moving houses. Changing spawns. Building things out of blast resistant material. I want to get these removed from my server, or made incapable of breaking blocks.

Server is 0.6.0

Share this post

Link to post
Share on other sites

I don't know of any easy, server-wide way to stop roflcondas from blowing your stuff up but you can stop them from affecting blocks and/or spawning in selected chunks.

Log onto your server as an OP, and stand in a chunk that you want to protect (hit F9 to see chunk boundaries I believe).

Type: /no-mobs

This disables mob spawning for the chunk you are standing in.

Type: /protect-blocks

This makes it so that nobody other than OPs can break or blow up the blocks in the chunk you are standing in.

Here is a list of Hack/Mine server commands.

Share this post

Link to post
Share on other sites

Yeah I've been working with that. The issue here is protect-blocks disables the ability of players to build/destroy. I believe it also makes it so players can't open chests as several of the "jump puzzle" dungeon rooms are automatically set so players can't place/destroy blocks... these same rooms players cannot open the chest if it has one.

Also rolfcondas turn these protected sections into mesa's with sheer cliffs. only accessible to rangers or people with excess blocks on them.

No-mobs will prevent them spawning in a chunk but not from wandering in it.

Currently I'm simply attempting to do no-mobs for a several chunk area and then fence it in. Which works marginally until the fence blows.

I'm hoping to find a way to prevent mobs from damaging blocks server wide at the very least. Or a true/false setting for disabling mob types.

Maybe the only option is to hope the modder will give us something along these lines.

Share this post

Link to post
Share on other sites

If you're absolutely desperate to get rid of them, and for whatever reason decided not to reroll your server before building on it, and don't want to no-mob the entire area, there's a few hacky things you can do via the "areaData" folder in your world save:

  • Delete the area file, and a new one will be created with a different mob composition. If you're unable to deduce which area you want with an nbtEditor and a little persistence, you can delete everything inside areaData, which will result in all areas in your world being regenerated and your error log getting flooded with "couldn't find area, generated one" messages.
  • Manually change the mob compositions within the desired area using an nbt editor. There will be a bunch of "m_", "mr_", "mn_", and "mx_" entries, corresponding to mob type, mob likelihood, min group count, and max group count respectively. Change any mob types (m_) equaling 11, 12, or 13 to a lower number (or set their likelihoods or group counts lower if you want) and you'll have fixed your creeper/phase creeper/roflconda problem(s), respectively :)

For reference:

0: dire chicken

1: naga

2: raptor

3: giant rat

4: scorpion

5: spider

6: zombie

7: enderman

8: orc archer

9: skeleton

10: wizard

11: creeper

12: phase creeper

13: roflconda

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this