Deroxi

Modpack crashes when creating/entering a world

Recommended Posts

So after a few hours of gathering mods together i managed to get to the main menu of minecraft 1.7.10. Well here is my problem. When i enter a world it is loading but after a few seconds my game crashes and returns to the technic launcher. I have been looking up info on the internet and i have been checking my crash-reports, with no solution. I hope any of you guys around here can help me; it would really appreciate that C:

 

---- Minecraft Crash Report ----
// This is a token for 1 free hug. Redeem at your nearest Mojangsta: [~~HUG~~]

Time: 20-12-15 19:13
Description: Ticking entity

java.lang.NoSuchMethodError: net.minecraft.util.AxisAlignedBB.func_72332_a()Lnet/minecraft/util/AABBPool;
    at thaumcraft.common.entities.EntityAspectOrb.func_70071_h_(EntityAspectOrb.java:141)
    at net.minecraft.world.World.func_72866_a(World.java:2070)
    at net.minecraft.world.WorldServer.func_72866_a(WorldServer.java:648)
    at net.minecraft.world.World.func_72870_g(World.java:2034)
    at net.minecraft.world.World.func_72939_s(World.java:1887)
    at net.minecraft.world.WorldServer.func_72939_s(WorldServer.java:489)
    at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:636)
    at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:547)
    at net.minecraft.server.integrated.IntegratedServer.func_71217_p(IntegratedServer.java:111)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:427)
    at net.minecraft.server.MinecraftServer$2.run(MinecraftServer.java:685)


A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Stacktrace:
    at thaumcraft.common.entities.EntityAspectOrb.func_70071_h_(EntityAspectOrb.java:141)
    at net.minecraft.world.World.func_72866_a(World.java:2070)
    at net.minecraft.world.WorldServer.func_72866_a(WorldServer.java:648)
    at net.minecraft.world.World.func_72870_g(World.java:2034)

-- Entity being ticked --
Details:
    Entity Type: Thaumcraft.AspectOrb (thaumcraft.common.entities.EntityAspectOrb)
    Entity ID: 304
    Entity Name: Aspect Orb
    Entity's Exact location: 214,67, 66,04, 358,14
    Entity's Block location: World: (214,66,358), Chunk: (at 6,4,6 in 13,22; contains blocks 208,0,352 to 223,255,367), Region: (0,0; contains chunks 0,0 to 31,31, blocks 0,0,0 to 511,255,511)
    Entity's Momentum: -0,09, 0,03, -0,04
Stacktrace:
    at net.minecraft.world.World.func_72939_s(World.java:1887)
    at net.minecraft.world.WorldServer.func_72939_s(WorldServer.java:489)

-- Affected level --
Details:
    Level name: New World
    All players: 0 total; []
    Chunk stats: ServerChunkCache: 625 Drop: 0
    Level seed: -5561022557866289667
    Level generator: ID 00 - default, ver 1. Features enabled: true
    Level generator options:
    Level spawn location: World: (156,64,244), Chunk: (at 12,4,4 in 9,15; contains blocks 144,0,240 to 159,255,255), Region: (0,0; contains chunks 0,0 to 31,31, blocks 0,0,0 to 511,255,511)
    Level time: 210 game time, 210 day time
    Level dimension: 0
    Level storage version: 0x04ABD - Anvil
    Level weather: Rain time: 73965 (now: false), thunder time: 140304 (now: false)
    Level game mode: Game mode: creative (ID 1). Hardcore: false. Cheats: true
Stacktrace:
    at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:636)
    at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:547)
    at net.minecraft.server.integrated.IntegratedServer.func_71217_p(IntegratedServer.java:111)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:427)
    at net.minecraft.server.MinecraftServer$2.run(MinecraftServer.java:685)

-- System Details --
Details:
    Minecraft Version: 1.7.10
    Operating System: Windows 10 (amd64) version 10.0
    Java Version: 1.8.0_66, Oracle Corporation
    Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Memory: 474537672 bytes (452 MB) / 977272832 bytes (932 MB) up to 977272832 bytes (932 MB)
    JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms1024m -Xmx1024m
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 12, tallocated: 98
    FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1558 51 mods loaded, 51 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UCHIJAAAA    mcp{9.05} [Minecraft Coder Pack] (minecraft.jar)
    UCHIJAAAA    FML{7.10.99.99} [Forge Mod Loader] (modpack.jar)
    UCHIJAAAA    Forge{10.13.4.1558} [Minecraft Forge] (modpack.jar)
    UCHIJAAAA    CodeChickenCore{1.0.4.29} [CodeChicken Core] (minecraft.jar)
    UCHIJAAAA    Micdoodlecore{} [Micdoodle8 Core] (minecraft.jar)
    UCHIJAAAA    NotEnoughItems{1.0.3.74} [Not Enough Items] (NotEnoughItems-1.7.10-1.0.3.74-universal.jar)
    UCHIJAAAA    OpenModsCore{0.8} [OpenModsCore] (minecraft.jar)
    UCHIJAAAA    <CoFH ASM>{000} [CoFH ASM] (minecraft.jar)
    UCHIJAAAA    CoFHCore{1.7.10R3.0.3} [CoFH Core] (CoFHCore-[1.7.10]3.0.3-303.jar)
    UCHIJAAAA    BigReactors{0.4.3A} [Big Reactors] (BigReactors-0.4.3A.jar)
    UCHIJAAAA    Baubles{1.0.0.13} [Baubles] (Baubles-1.7.2-1.0.0.13.jar)
    UCHIJAAAA    Thaumcraft{4.1.1.14} [Thaumcraft] (Thaumcraft-1.7.2-4.1.1.14.jar)
    UCHIJAAAA    Botania{r1.2-132} [Botania] (Botania r1.2-132.jar)
    UCHIJAAAA    BuildCraft|Core{7.1.14} [BuildCraft] (buildcraft-7.1.14.jar)
    UCHIJAAAA    BuildCraft|Builders{7.1.14} [BC Builders] (buildcraft-7.1.14.jar)
    UCHIJAAAA    BuildCraft|Transport{7.1.14} [BC Transport] (buildcraft-7.1.14.jar)
    UCHIJAAAA    BuildCraft|Energy{7.1.14} [BC Energy] (buildcraft-7.1.14.jar)
    UCHIJAAAA    BuildCraft|Silicon{7.1.14} [BC Silicon] (buildcraft-7.1.14.jar)
    UCHIJAAAA    BuildCraft|Robotics{7.1.14} [BC Robotics] (buildcraft-7.1.14.jar)
    UCHIJAAAA    BuildCraft|Factory{7.1.14} [BC Factory] (buildcraft-7.1.14.jar)
    UCHIJAAAA    CarpentersBlocks{3.2.8.6} [Carpenter's Blocks] (Carpenter's Blocks v3.2.8.6 - MC 1.7.2.jar)
    UCHIJAAAA    ChickenChunks{1.3.4.19} [ChickenChunks] (ChickenChunks-1.7.10-1.3.4.19-universal.jar)
    UCHIJAAAA    DamageIndicatorsMod{3.2.0} [Damage Indicators] (Damage-Indicators-Mod-1.7.10.jar)
    UCHIJAAAA    ForgeMultipart{1.1.2.331} [Forge Multipart] (ForgeMultipart-1.7.10-1.1.2.331-universal.jar)
    UCHIJAAAA    ExtraUtilities{1.1.0b} [Extra Utilities] (extrautilities-1.1.0b.jar)
    UCHIJAAAA    IC2{2.1.484-experimental} [IndustrialCraft 2] (industrialcraft-2-2.1.484-experimental.jar)
    UCHIJAAAA    Forestry{4.2.2.50} [Forestry for Minecraft] (forestry_1.7.10-4.2.2.50.jar)
    UCHIJAAAA    GalacticraftCore{3.0.12} [Galacticraft Core] (GalacticraftCore-1.7-3.0.12.375.jar)
    UCHIJAAAA    GalacticraftMars{3.0.12} [Galacticraft Planets] (Galacticraft-Planets-1.7-3.0.12.375.jar)
    UCHIJAAAA    magicalcrops{1.7.2 - 0.1 ALPHA} [Magical Crops] (magicalcrops-1.7.2-0.11.jar)
    UCHIJAAAA    Mantle{1.7.10-0.3.2.jenkins184} [Mantle] (Mantle-1.7.10-0.3.2.jar)
    UCHIJAAAA    Mekanism{8.1.7} [Mekanism] (Mekanism-1.7.10-8.1.7.252.jar)
    UCHIJAAAA    MekanismGenerators{8.1.7} [MekanismGenerators] (MekanismGenerators-1.7.10-8.1.7.252.jar)
    UCHIJAAAA    MekanismTools{8.1.7} [MekanismTools] (MekanismTools-1.7.10-8.1.7.252.jar)
    UCHIJAAAA    numina{0.4.0.119} [Numina] (Numina-0.4.0.119.jar)
    UCHIJAAAA    powersuits{0.11.0.293} [MachineMuse's Modular Powersuits] (ModularPowersuits-0.11.0.293.jar)
    UCHIJAAAA    NEIAddons{1.12.14.40} [NEI Addons] (neiaddons-1.12.14.40-mc1.7.10.jar)
    UCHIJAAAA    NEIAddons|Developer{1.12.14.40} [NEI Addons: Developer Tools] (neiaddons-1.12.14.40-mc1.7.10.jar)
    UCHIJAAAA    NEIAddons|AppEng{1.12.14.40} [NEI Addons: Applied Energistics 2] (neiaddons-1.12.14.40-mc1.7.10.jar)
    UCHIJAAAA    NEIAddons|Botany{1.12.14.40} [NEI Addons: Botany] (neiaddons-1.12.14.40-mc1.7.10.jar)
    UCHIJAAAA    NEIAddons|Forestry{1.12.14.40} [NEI Addons: Forestry] (neiaddons-1.12.14.40-mc1.7.10.jar)
    UCHIJAAAA    NEIAddons|CraftingTables{1.12.14.40} [NEI Addons: Crafting Tables] (neiaddons-1.12.14.40-mc1.7.10.jar)
    UCHIJAAAA    NEIAddons|ExNihilo{1.12.14.40} [NEI Addons: Ex Nihilo] (neiaddons-1.12.14.40-mc1.7.10.jar)
    UCHIJAAAA    neiintegration{1.1.0} [NEI Integration] (NEIIntegration-MC1.7.10-1.1.0.jar)
    UCHIJAAAA    OpenMods{0.8} [OpenMods] (OpenModsLib-1.7.10-0.8.jar)
    UCHIJAAAA    OpenBlocks{1.4.4} [OpenBlocks] (OpenBlocks-1.7.10-1.4.4.jar)
    UCHIJAAAA    ReiMinimap{1.7.10} [Rei's Minimap] (Reis-Minimap-Mod-1.7.10.jar)
    UCHIJAAAA    TConstruct{1.7.10-1.8.8.build988} [Tinkers' Construct] (TConstruct-1.7.10-1.8.8.jar)
    UCHIJAAAA    McMultipart{1.1.2.331} [Minecraft Multipart Plugin] (ForgeMultipart-1.7.10-1.1.2.331-universal.jar)
    UCHIJAAAA    aobd{2.8.4} [Another One Bites The Dust] (AOBD-2.8.4.jar)
    UCHIJAAAA    ForgeMicroblock{1.1.2.331} [Forge Microblocks] (ForgeMultipart-1.7.10-1.1.2.331-universal.jar)
    GL info: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
    OpenModsLib class transformers: [stencil_patches:FINISHED],[movement_callback:FINISHED],[map_gen_fix:FINISHED],[gl_capabilities_hook:FINISHED],[player_render_hook:FINISHED]
    Class transformer null safety: all safe
    CoFHCore: -[1.7.10]3.0.3-303
    Mantle Environment: Environment healthy.
    TConstruct Environment: Environment healthy.
    Stencil buffer state: Function set: GL30, pool: forge, bits: 8
    Profiler Position: N/A (disabled)
    Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Player Count: 0 / 8; []
    Type: Integrated Server (map_client.txt)
    Is Modded: Definitely; Client brand changed to 'fml,forge'

And here is my modpack link: Modpack

As said before, i would really appreciate if you and i can figure this out C:

-Deroxi

Edited by Deroxi

Share this post


Link to post
Share on other sites

Have you tried starting an additional new world?  I feel like I have run into this error before.  It had to do with something strange Thaumcraft was doing where it would spawn a node in a weird place that would conflict with something else.

I wish I could remember what we had to do to solve it.  Perhaps it was turning off the special effects for Thaumcraft nodes.  But I cannot remember for sure.

EDIT: The idea of an additional new world is because there may have just been something that spawned incorrectly in your first world.

Edited by Kmartinator

Share this post


Link to post
Share on other sites

Most of the mods in your crash log show that they are for 1.7.2, but Thaumcraft is the problem, that version uses a function removed in 1.7.10, 

net.minecraft.util.AxisAlignedBB.func_72332_a() 

and your minecraft is crashing because of that. Only solution I see is to update Thaumcraft to version for 1.7.10, or use Minecraft 1.7.2.

Edited by BogdanW3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Gamen4Bros
      The launcher Console said this: 
       
      [B#456] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder".
      [B#456] SLF4J: Defaulting to no-operation (NOP) logger implementation
      [B#456] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details.
      [B#456] Starting download of https://www.dropbox.com/s/ic0nnif50zxe7f1/MangoCraft.zip?dl=1, with 3 tries remaining
      [B#456] File version.json not found in C:\Users\djtri\AppData\Roaming\.technic\modpacks\mangocraftpack\bin\modpack.jar
       
      Link to modpack: https://www.dropbox.com/s/ic0nnif50zxe7f1/MangoCraft.zip?dl=1
      modpack name: mangocraftpack
    • By JragonGamer
      My modpack won't launch and crashes when I hit play.
      Here's the log: https://pastebin.com/Xg18gxSg
    • By LordBidoofYT
      Recently I created a modpack called Ultra180+.  I went to go test my modpack and there were no mods. I went to go test it and discovered the mods were in the wrong folder.  I was able to change the folder they were in to the correct one on my computer but I don't no how to make it so nobody else has to move the mods around.
       
    • By Leafzy
      hello lately when i wanna play a modpack it crashes it happens like this i can download every modpack no problem but when i click on play it loads en at the end of loading it stops  and crashes the modpacks just wont open i tried many things but nothing worked can somebody me pls 


      log files 
    • By TsE
      Hello, I have made a working modpack and then I wanted to add more mods so i updated it. After the update the error unzipping file error just popped up. Dont know how to fix this please help.