Jump to content
  • 0

Can't play any modpack!?


HAPPY_SIR
 Share

Question

Hello , I cant play any modpack on the technic launcher.One day it just stoped to work . I can download modpacks but don't play them.

I have 64-bit system and java . My  technic launcher have 3GB memory. I gave my java more memory too.I use windows 10.

I have tested to redownload the technic launcher many times , and yes I have deleted all the files (and the file) on the .technic file.

Before I could play any modpack. I can play the normal minecraft and mods (without the l launcher) . 

Please help someone and thanks for reading!

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

I am getting the very same problem. I am using Windows 10, have the latest version of Java (64 bit) and have 4gb of ram. But when I try to play the modpacks, it will do the regular loading things. Then afterwards, it will attempt launch, but it just brings me back to the Technic Launcher. 

Link to comment
Share on other sites

  • 0

Im having the same problem I am also using Windows 10 i have the latest version of java and i have 6GB of ram   But when I try to play the modpacks, it will do the regular loading then afterwards, it will attempt launch, but it just brings me back to the Technic 

Link to comment
Share on other sites

  • 0
On 21-12-2015 at 4:35 PM, HAPPY_SIR said:

I use windows 10.

Before I could play any modpack. I can play the normal minecraft and mods (without the l launcher) . 

That day was likely the day you upgraded to Windows 10. Downgrade your java to 8u25

 

On 26-12-2015 at 8:47 PM, Aegidius said:

I am getting the very same problem. I am using Windows 10, have the latest version of Java (64 bit) and have 4gb of ram. But when I try to play the modpacks, it will do the regular loading things. Then afterwards, it will attempt launch, but it just brings me back to the Technic Launcher. 

Same applies to you: 8u25

26 minutes ago, HUNTERTHEKILLA said:

Im having the same problem I am also using Windows 10 i have the latest version of java and i have 6GB of ram   But when I try to play the modpacks, it will do the regular loading then afterwards, it will attempt launch, but it just brings me back to the Technic 

And hey, always fun to see people bump 6 month old threads instead of making their own. >_> Java8u25 and don't allocate 6 GB RAM, 4 GB is sufficient.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Similar Content

    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By BloodScythe
      https://pastebin.com/kRLp5Y2Y These are the error msgs, I have already tried re installing the pack, restarting the launcher, updating the pack, any more ideas?
    • By M3veronMast3r
      Hello, I didn't know where to put this Thread, sorry for that.
      My Problem is that i want to create more than only 5 Modpacks. I have different Packs in different Version and i need them all and i dont want to create constantly an new account just to create a new Modpack. I dont understand why this Action is limited to 5 Modpacks. It makes no sense to me. Is there any way to create more than only 5?
      Hope you can help me. ~M3veronMast3r
    • By NVRGP22
      Hello there. I have been fighting this issue for a while now, but now im mad enough to make a forum post about this. After 2 weeks, i still cannot find any way to solve this issue.
      I have updated windows, used DDU to delete my gpu driver, reinstalled my gpu driver, updated my bios, deleted then reinstalled every version and instance of minecraft, java and every launcher, Set the technic launcher to the newest version of java, oldest version of java. Tried running the program from an ssd, checked with another gpu, still nothing. I have sent the logs to the discord bot, but it found nothing out of the ordinary [ Im Matt Moody#0101 ]. I have no idea what is happening now.

      DxDiag.txttechniclauncher_2021-07-24.log
    • By 4net_E
      LAUNCHER VERSION: v4.664
      OPERATING SYSTEM: macOS 10.14.6
      JAVA VERSION: Oracle 1.8.0_261 64-Bit
      ANTIVIRUS: none
      recently I tried to play some modpacks, but i couldnt start any of them. Every time I wanted to launch them, icon of the modpack showed up in taskbar, window popped up, but after approximately a second, it had crashed.
      I tried to solve this problem by myself, but I didnt manage to success. The closest Ive got to solution was in this thread :
      However, there is a solution linked on another forum thread, but that link is probably corrupted or something, as it just redirected me to the same thread all over again. Thus Im stuck and seek help. This is a log after one of the unsuccessful launch attempts: https://pastebin.com/Md4yW3yw
      For any kind of suggestions or additional information request I'd be very thankful
      Okay, fortunately under this post's recommended threads I've found another new thread which stated a similar problem: 
       
      The solution right there seems to do the job (at least temporarily), but still, I'd like to know the core of the problem, for example - why 8u251 works and 8u51 doesn't?
      Hope this helps someone someday
×
×
  • Create New...