Sign in to follow this  
Wienke_

Quarry doesn't work

Recommended Posts

hello

I've build a quarry wich works fine.

I build a second quarry excactly the same as the one I build before but this one doesn't work.

does someone know why?

(it is getting power en the lever is switched on)

*SOLVED*

the quarry was build to close to the spawn, wich is auto protected by buildcraftQH0zB.jpg41Z07.png

Share this post


Link to post
Share on other sites

Are the teleport pipes linked to the same frequency?

frequencys are all set up well.

a redstone current disables a quarry.

removed the lever and still nothing happening

Share this post


Link to post
Share on other sites

it doesn't work at all.

I've tried it on several places but only the first quarry I build is working.

it's working on a energylink connected to a mfsu

Share this post


Link to post
Share on other sites

How far away from the power source are you? If it's a long way there's a good chance that chunk isn't loaded so the effect of having power doesn't actually mean it's getting any. Try getting a friend to stay near the power source and see if it starts.

Share this post


Link to post
Share on other sites

Try going power teleport pipe-wooden conductive pipe- golden conductive pipe- quarry.

Q

G

W

T

T= Power teleport pipe, W= Wooden conductive pipe, G= Golden Conductive pipe, Q= Quarry.

Share this post


Link to post
Share on other sites

You don't need any wooden pipes on the quarry. Yo don't "pull" power from a teleport pipe so connecting it straight to a gold pipe will work. But I don't think thats your problem. I would suggest dropping a steam engine on the quarry and seeing if it works, then you know it's something to do with the power and can work your way back. (loaded chunk, distance too far for teleport power pipes and they lose too much etc etc)

Share this post


Link to post
Share on other sites

You don't need any wooden pipes on the quarry. Yo don't "pull" power from a teleport pipe so connecting it straight to a gold pipe will work. But I don't think thats your problem. I would suggest dropping a steam engine on the quarry and seeing if it works, then you know it's something to do with the power and can work your way back. (loaded chunk, distance too far for teleport power pipes and they lose too much etc etc)

I replaced the wooden pipe with a gold pipe. and attached 6 steam engines to the quarry and still no action

Share this post


Link to post
Share on other sites

I replaced the wooden pipe with a gold pipe. and attached 6 steam engines to the quarry and still no action

Teleport pipes are bugged in smp. You need to have a wooden pipe coming out of them, and a golden pipe connected to that. Refer to the diagram I posted above p.

Share this post


Link to post
Share on other sites

Is the quarry which works set up exactly the same? It could also be in a protected area, or maybe just taking its time to clear the area. How long have you been waiting for it to start?

Share this post


Link to post
Share on other sites

Is the quarry which works set up exactly the same? It could also be in a protected area, or maybe just taking its time to clear the area. How long have you been waiting for it to start?

this quarry was set up exactly like the first. i've waited about 10 min. but no blocks were removed and no frame was build.

Share this post


Link to post
Share on other sites

Try placing blocks in the area it's meant to build maybe? The area could be protected by a plugin.

Share this post


Link to post
Share on other sites

Yeah, you'll probably want to op [buildcraft] to get this working then. The spawn is auto protected from a construction and digging by non ops.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this