Recommended Posts

Posting this here rather than in the host thread, as there isn't too much activity in there.

I used to use copy.com all the time to host my pack, and had it working for several years. However, these days I find myself having to use dropbox (and making new accounts and re-uploading my files twice a day to keep up with demand because of the limit there). 

When I try to use copy.com, it will either say "Looks like we've hit a snag!" and not let me add the link to my modpack location (happens consistently no matter the time, day, etc.). 

It used to always work where I would add a link such as https://copy.com/pp3SjIWBNcCe9uQ1/TerrorcraftNew1.zip?download=1 and it would be fine. That doesn't seem to be the case anymore.

I have tried adding www. before copy.com, and this gets around the "We've hit a snag" error page, and updates the pack, but the download wont work, and players trying to download my pack will just get an error saying they couldn't connect to the download source.

TL:DR: Are any of you using copy.com to host your packs, and if so, what are you doing differently from me?

 

Thank you

Share this post


Link to post
Share on other sites

pCloud offers a way to back up your copy.com account to their service. However, I do not believe pCloud supports direct file links which are compatible with the platform. I'm in the process of compiling data for what does and doesn't work with the platform, as well as trying to work with the devs to figure out why some links don't work when it seems they should.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By m4lf0y__
      Hi, i've been developing a modpack lately and have discovered after multiple attempts that mods won't load, the forge is renamed and all dependencies and stuff are in, it works on MC Client but not on Technic. Please help I'm trying to make a server. :)
      Link to the modpack: https://dl.dropboxusercontent.com/s/8f10bxphd9ixtzy/modpack.zip
      Thank you.
    • By ketrab2004
      When i start my modpack it starts vanilla minecraft without any mods
      link to dropbox
      i am using forge 1.14.4  28.2.0
      latest.log
    • By Marller
      I updated a modpack last night and lost everything. Most of the mods that were in the pack I use all the time and they were removed. I tried to reinstall them, got Needs Newest Forge Update, tried to install that and nothing. I've even uninstalled and reinstalled the modpack several times. When I load the game it just loads the vanilla version. I asked for help in their Discord but there was nothing that they could really do. I've tried a few modpacks and they all load just fine. Is there a away to fix this?
    • By Yamiash101
      Howdy, I'm trying to set up a dumb little modpack for me to screw around with using the technic launcher, mostly so I can still use client-side mods on my main client without having to switch the mod folders constantly. Anyways, as the title suggests, it's opening up in vanilla. I understand this is a relatively common issue, and have spent the last 2 or more hours looking at other members' help requests to little avail. As far as I can tell, everything has been done correctly.

      The modpack is unceremoniously called Dat Survivor Boi, since Survivor was taken and I didn't feel like making something serious, as this was supposed to be a relatively private thing at first. Any help would be appreciated. I suspect it might have something to do with "coremods", but I haven't really screwed around with mods later than 1.7.10 before, so I am very unfamiliar with it. It's never been an issue in my past, and I'm doubtful it is now, but that's the only thing I can tell could be wrong.

      Thank you for reading.
    • By KingVolts
      so guys i was doing a cool modpack to play with the boys but it doesn't open it ,it just pops the minecraft 1.12.2 vanilla screen 
      i did exactly as the tutorials said over and over and nothing changes 
      can someone help??
       
      modpack below
      https://www.technicpack.net/modpack/uskorno-brazzers.1640370
      obs(dont mind name or ricardo at icon) kkkkkk