Jump to content

Recommended Posts

Hello,

I am uploading a new Modpack and having problems loading it.

One of the mods in the modpack is Tinker's Construct and when I load the modpack it says "Minimum version required: Forge", and most people said that mod causes the problem. I always test modpacks first in MultiMC and it loaded just fine, and the exact copy loaded to Technic is causing this error. I could just remove TC but if it worked for MultiMC then I want to keep it if I know it can be done. Could someone find out why it does this?

Modpack: http://www.technicpack.net/modpack/mine-kart-8.795793

Direct download of modpack:      Download    

Thanks, Gunner

Link to post
Share on other sites

Hello,

I am uploading a new Modpack and having problems loading it.

One of the mods in the modpack is Tinker's Construct and when I load the modpack it says "Minimum version required: Forge", and most people said that mod causes the problem. I always test modpacks first in MultiMC and it loaded just fine, and the exact copy loaded to Technic is causing this error. I could just remove TC but if it worked for MultiMC then I want to keep it if I know it can be done. Could someone find out why it does this?

Modpack: http://www.technicpack.net/modpack/mine-kart-8.795793

Direct download of modpack:      Download    

Thanks, Gunner

Ehm, 

Nothing Here

Sorry, nothing exists at this URL.

Oh and TConstruct does no such thing. If you are using the latest version of forge, then the latest versions of mantle (TConstruct coremod) and TConstruct itself are compatible

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Morthlog
      In order to allocate more than 1 gb of ram (cause the game kept crashing) i wanted to change to a 64bit- version. The only one available was 1.14 which was saying it is known for causing problems. I tried to lauch pixelmon reforged with it but i just wouldn't open. I tried to find a version (preferably 1.8) in .minecraft folder to get the version, but i could not find the javaw file it needed. Below is a picture with my version option. So what i need is either a guide or a link to get the needed file to get the 64-bit version of 1.8 to 1.12. Anything in between works for me
       
      Edit: The problem has been solved. This thread may be closed by the moderators

    • By Justous
      Hi everyone,
      Despite my best efforts and reading several previous posts from this very form, my modpack keeps launching as if forge isn't installed. The mods and config folders and filled out and the modpack.jar is present in the bin folder upon install, but something just isn't happening. It seems like there must be something really obvious I'm missing...
      Here's a link to my modpack's zip: https://www.dropbox.com/s/m9pxkwagken6o02/muscraft.zip?dl=1
      Anyone have any idea what is wrong?
    • By sugarissweet
      Forge is not working for my modpack
      dropbox link; https://www.dropbox.com/s/0k6ouhjiggdmmk8/ISWEARTOGOD modpack.zip?dl=0
      I've never made a modpack and im not too tech savy but i thought i'd make one for fun for friends and i but i keep getting an error each time i join saying "forge isn't installed". I've tried changing the name to "modpack" and still nothing. help?
    • By Verhunqert
      hi see i recently made a modpack and everytime i start is is says installing assets, does that, then just doesnt start, no minecraft nothing, please help, i already made the 0 of the dropbox into a 1 and stuff like that
       
      dropbox: https://www.dropbox.com/s/oulmzhezhfw976b/Minecolonies.zip?dl=0
      modpack: https://www.technicpack.net/modpack/modpack12-341.1703589
    • By IcarusUK
      Hey, so I've made a modpack for my gaming group and have followed all the steps closely that were provided on the guide. However, whenever I open the modpack on Technic it does not load forge, only vanilla minecraft. The forge version is: 14.23.5.2847 and works perfectly fine in the normal minecraft launcher (yes I used the universal version for the modpack and renamed it correctly). Furthermore all of the mods work and I'm able to connect to the server I host which also has the same version of forge which works there (and of course all of the mods). When I check the .technic folder and go to the pack folder everything appears to have installed correctly however forge does not load even though it's in the bin folder with minecraft.jar (this is automatically put there by technic). The modpack link is below, please can someone help me to get this to work...
      http://api.technicpack.net/modpack/resist-gaming
      The bin folder:

      This is the full contents of the modpack

      This is the config folder (it has 1 required customised file under CustomMainMenu - this works in the standard minecraft launcher):

      If you can help me with this I would really appreciate it.
       
      Mark
       
      (edit) here's the direct download of the pack... https://www.dropbox.com/s/kkfbn4gfahx8ul3/rg1.zip?dl=0
×
×
  • Create New...