Jump to content

Recommended Posts

Hello,

This has been happening consistently on multiple modpacks of mine and I really don't know why. Whenever I add Industrialcraft 2 or Computercraft to a modpack, it never loads. After submitting a new version to Technic then installing the new modpack on the launcher, it always fails! It's so weird! This happens in both 1.7.10 and 1.6.4. I checked to make sure every mod is up-to-date along with forge and they are all the latest version available. I don't know what I'm doing wrong. I tested the current modpack on MulitMC and it works completely fine.

Modpack: http://www.technicpack.net/modpack/mine-kart-8.795793

Modpack Direct Download

Thanks, Gunner

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Zvery
      Hi, My modpack seems to not be opening whenever I press play. It takes me out of the Technic screen at first then it goes back to the Technic screen here are my logs
      cX8tNvDL (3).txt
    • By Nyrab
      I'm trying a new modpack
      The version is 1.10.2
      I tried to remove some mods and still don't work
       
      Modpacklog.zip
    • By zoezp
      I am new to making modpacks and this is the first one I ever made so I watched some youtube tutorials and it worked well until I tried to launch the modpack and It started as vanilla but when I checked the modpack options it had the mods installed and they were all in the folder. I tried to fix it and tried out things like renaming the files but nothing worked for me so thats why I am here asking for your help.
      I don't know what the problem is at this points so I would really like some help.
      Here is the dropbox link I used to upload the modpack: https://www.dropbox.com/s/u2qfs8zuco8fh39/pixelmon fun.zip?dl=1
      Here is the modpack download link: https://www.technicpack.net/modpack/pixelmon-2780956.1833394
       
      If any more info is needed just ask and I'll provide it if I can.
      Thanks in advance! 
    • By Zilverrr
      Whenever me or my friends try to download my modpack https://www.technicpack.net/modpack/minecraft-steden-oorlog.1830815 it only runs vanilla 
      can someone help me with this ?
    • By YTDannydan
      So i made a modpack, and i have tried linking my file on several different websites, dropbox, MediaFire and Google Drive. but the modpack settings keep saying: "The modpack location you specified is not a valid zip file." can someone please help me? i want to make a server of this modpack in future but for the last couple days i have been struggling!
×
×
  • Create New...