• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By NebelC0meback
      Hello people of the Technic community, I've had this problem for around 3 weeks now, and after countless hours of research i couldn't get it to work.
      I've got the following problem:
      I've been using Ubuntu (PoPOS) for around 2 months now, and i got really familiar with it. I got minecraft from the repositories no problem whatsoever. But as i wanted to play with mods, My old friend Technic Launcher came to my mind again, so i tried to install it and play some modpacks.
      Problem:
      I've installed the correct java version (OpenJDK 8 ) and put the techniclauncher.jar as an executable. Now when i run the launcher, the installation screen pops up, everything normal. Now when i install it as a portable or just normally, it creates the directory and the installer dissapears. Everything ok until now: When i try to launch Technic again, it just crashes. The java process is running, but starts dissapearing. So i tried again with oracle Java 11. Same problem. It just crashes. When i launch it over Terminal, it gives me this:
       
      [email protected]:/home/muenzlpsaveyourinternet# java -jar '/home/directory/TechnicLauncher.jar' '/home/directory/TechnicLauncher.jar'
      Settings for exe: /home/directory/TechnicLauncher.jar
      Portable settings dir: /home/directory/technic
      Setting up logging
      And nothing else happens, the terminal doesnt continue launching, same with launching without terminal.Nothing opens , just the process i can see in my system manager
      I tried and tried, i uninstalled the runtimes, 8 and 11, tried and tried but nothing worked. I found no answer, now after 2 weeks of trying, I decided to post this here to get some answers from nice people who like to help in the community.
      If you like to help me, just post solutions or suggestions in the section down, please stay simple with ubuntu stuff since i am really new to linux and just getting started. Thanks for any response.
      (replaced my install directory with directory because its pretty much useless for help and might confuse people)
       
    • By 2003Alex2011
      I recently started a Tekkit Legends world and decided to manually add Galacticraft back into the modpack. I've been playing for around 50 hours. After returning to Earth from my space station, I noticed an insane dip in TPS. The /TPS command reveals a TPS of 0.3. I have no idea what caused this, but if anyone has any insight into whatever's going on, it would be much appreciated.
      Information:
      World Download: http://www.mediafire.com/file/3mk2wq3u5kesuyq/Tekkit.rar/file
      RAM: Java using 3.4GB of allocated 3.5GB
      If any more information is needed, I will add it here.
    • By Nyrab
      I've tried a lot of things that didn't worked, so i'm asking for help here in the community
       I'll send the console text tomorrow
    • By dangerousbabez
      Every time i open it it just closes the launcher then re opens it
      heres my crash log
      crash-2019-04-16_01.09.26-client.txt
    • By haxx4real
      So i was playing fine until the movement starts stopping randomly like with jetpack it would stop mid flight and then back on again.I cant go walking in a straight line without stopping 3 or 4 times and it doesnt freeze just stops because everything around keeps moving when this happens. i tried many things none worked .My fps is constantly 150+ even when this spikes appen. i have no idea, if someone know how to fix pls help 
      Repluged keyboard and now its fine