Vlax

NEI not working with my modpack.

Recommended Posts

http://technicpack.net/modpack/paid-request-modpack.811248

NEI Refuses to open up for some reason. CraftGuide worked. Too Many Items just crashed the game. But I prefer NEI over CraftGuide. I have already tried pressing O (and about every single letter on my keyboard besides E)

Other notes: NEI does appear in the mod list. Does not appear in the Controls. Game will crash if you scroll through the mod list and then click on NEI's name in the list.

Share this post


Link to post
Share on other sites
18 hours ago, AetherPirate said:

I don't see the NEI jar file in your mod folder. 

I could've responded earlier but my phone doesn't work with the forums.

I removed NEI and put in craftguide temporarily, I used the latest NEI version from the official downloads (chickenbones.net) for the correct version. NEI and craftguide did not interfere with each other.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By stringybean
      I have recently updated to macOs Catalina, and i wanted to reinstall technic launcher to play with my friends. I already have java installed, but when i open the .jar file, it pops up on my dock and disappears twice. When i check the logs there is usually one log for each time i open it, along with nothing in the surrounding folders. I have tried to 'reinstall' technic multiple times.
      techniclauncher_2020-02-06.log
    • By Lord_Ahegao
      So, I'm trying to download Technic Launcher, everything went smoothly up until the point I actually downloaded it.. I went to the "Discover" tab only to see it completely blank, all of it was white except the top and bottom boarders of the launcher, my profile picture also won't load if that gives any more insight into my problem.

      Mind helping, anyone?
      https://justpaste.it/2awey
       
    • By KUHMM_DUMPSTER
      when i launch hexxit everything is just fine but when i enter a world after a few minutes the game crashes can someone help me out please?
    • By Archaon888
      I loaded up the game for the first time and I have no game sound. None in the menu or in the singleplayer world I created. The settings are set to 100% for sound and music, but I have neither. I have already tried restarting the game, to no effect.
    • By [email protected]
      Hello well my Technic launcher is infinitely in offline mode like this was out of the blue bugged and just don't think modpack anymore and not even low would be able to take it out? can't solve it