Sign in to follow this  
Twinklenugget

HUGE Tekkit problem

Recommended Posts

hmmm weird....do you know what thats supposed to be? could be a problem with the texture pack because you said you just switched it in, try switching texture packs to see if it helps....at least it'll rule out one thing

Share this post


Link to post
Share on other sites

hmmm weird....do you know what thats supposed to be? could be a problem with the texture pack because you said you just switched it in, try switching texture packs to see if it helps....at least it'll rule out one thing

It should be a cow I tryed switching inbetween textures, no luck

Share this post


Link to post
Share on other sites

if it does this with the default texture pack, then it's a problem. as it stands, I wouldn't call this a huge problem, nor would I call it a tekkit problem. I would call this "your problem"

Share this post


Link to post
Share on other sites

if it does this with the default texture pack, then it's a problem. as it stands, I wouldn't call this a huge problem, nor would I call it a tekkit problem. I would call this "your problem"

How is this a problem at all? I want a twilight cow.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this