CrazyAnarchist

Launcher Problems??

Recommended Posts

I have had no problem with technic until today, when I try to launch a modpack it goes to a certain percent, examples I've seen are 2%, 7%, 8%, and 13%, and then stops and doesn't load any further. I have restarted the launcher, reinstalled modpacks, and other people are having the same problem. Help please!

Share this post


Link to post
Share on other sites

If it is a Technic modpack (Tekkit, Attack of the B-team, Hexxit) then post on Bug Reports at Technic Launcher

If it's a custom modpack, contact the guy who made it. If you are the guy who made the pack, post on Platform Pagoda with a link to your pack

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By stringybean
      I have recently updated to macOs Catalina, and i wanted to reinstall technic launcher to play with my friends. I already have java installed, but when i open the .jar file, it pops up on my dock and disappears twice. When i check the logs there is usually one log for each time i open it, along with nothing in the surrounding folders. I have tried to 'reinstall' technic multiple times.
      techniclauncher_2020-02-06.log
    • By Lord_Ahegao
      So, I'm trying to download Technic Launcher, everything went smoothly up until the point I actually downloaded it.. I went to the "Discover" tab only to see it completely blank, all of it was white except the top and bottom boarders of the launcher, my profile picture also won't load if that gives any more insight into my problem.

      Mind helping, anyone?
      https://justpaste.it/2awey
       
    • By Archaon888
      I loaded up the game for the first time and I have no game sound. None in the menu or in the singleplayer world I created. The settings are set to 100% for sound and music, but I have neither. I have already tried restarting the game, to no effect.
    • By [email protected]
      Hello well my Technic launcher is infinitely in offline mode like this was out of the blue bugged and just don't think modpack anymore and not even low would be able to take it out? can't solve it
    • By CreeperNukeBoom
      Steps to remedy white screen after press play issue for build 4.493 OR Modpack fails to launch (applicable to any modpack) reopening launcher instead
      This topic is constantly being updated so feel free to check back on it.
      1. Sometimes logging off and logging back in solves a lot of program related issues.
         If logging off didn't work then it is a different software / config issue.
      2. Ensure you have the latest version of java. A lot of people may suggest to use java 7.
         However I would not recommend this. Reasons being:
         a. Java 8 contains the framework for java 7. each version is usually an improvement or addition.
         b. For me java 7 simply crashes my modpacks. Either it makes them unlaunchable or they crash too randomly.
      3. Some people recently have reported that downgrading java has fixed their problem. In which case uninstall and install java a version down at a time until you find what fixes it for you.
      4. Ensure you have the latest graphics driver.
         I have noticed that this problem tends to pop its head up the moment that a new graphics driver version is available but I haven't installed it yet.
         From a programmers perspective. And I have reason to believe that it has been like this for decades now (ever since ver.1 possibly)... 
         They most likely have a piece of code in the driver that literally reads as:
         
      if @DriverVer not @LatestVer then $error
         To throw a logged error without a message would be a much more subtle approach than just throwing an error with message.
         This would overload the CPU/GPU silently if it is repeated and also has the potential to slow down our HDDs from excessive read/write.
         I have reason to believe that this is done to (gently) force us to keep our drivers updated.
         I mean after all... outdated drivers never crash computers... they just simply make it run sslllooowwwww.
         So if you happen to notice similar behavior as soon as there is a driver update available (for any device), you will know why.
         Nothing that any of us can do really except to just keep our drivers up to date.
      This is from the knowledge an ex I.T. Technician Assistant
      5. Ensure you have allocated enough RAM in Launcher options under java settings. I would recommend at least half of your available RAM to leave enough for system operations.
      6. If you have a 64 bit system. use x64 java not x82. Using mismatched java can cause all sorts of problems. Why? Because your CPU / GPU needs to work in ways its not supposed to So in a way this can also cause blue screens!
      7. Sometimes just closing the launcher, making sure that all instances of javaw.exe are closed in task manager (Ctrl+Alt+Del). and then reopening can solved white screen.
      8. Some times the white screen just needs a little patience. no longer than 10 minutes ideally however.
      9.
       

      Hope this tutorial helps, and if you guys find any other remedies for this most recent build feel free to post them below. I may or may not edit this post to include them. See if i have time but no promises ;). Will add any other fixes I find that are also common answers. If you feel any of them should be credited to anyone in particular do tell me ;). But in the interest of preventing Accidental Topic Spamming please PM me this info and I will do my best to update it ASAP.
       
      Edit: I think this should get pinned :).