Jump to content
Sign in to follow this  
daniellee44

Technic on lan mode with hamachi

Recommended Posts

I have recently been trying to play the new dev build of technic (7.3.4) with a friend using lan mode and hamachi but i have not been able to get it to work at all.

i have tried going into the windows network adapter setting and setting the metric for hamachi to 1, which seemed to at least give me my hamchi ip plus random port when i start lan mode but no one can connect.

Share this post


Link to post
Share on other sites

Why can't you just host a server with it? The mods are universal (most likely), so you just have to mod the minecraft_server.jar with the base mods, and copy/paste the technicssp folder into the server folder. Hamachi is quite buggy, so it might be your problem.

Share this post


Link to post
Share on other sites

that did work but took a bit of tweaking, to anyone also trying to do this make sure you have the exact same version of forge as technic does right now

Edit: turns out this does not work for others just for the person hosting

Share this post


Link to post
Share on other sites

If you're using hamachi to host a LAN game, the recent change in hamachi may have affected you.

They now have a 2 in front of their assigned IPs (ie. 25.x.xxx.xxx)

I figured out a quick fix for connecting to a friend's LAN game, or having your friends connect to yours.

I have Windows7 OS.

Control Panel-> Network and Sharing Center -> Change Adapter Settings -> (Notice Hamchi is an 'unidentified network') Right click on Hamchi Network -> Properties -> Select Internet Protocol Version 4 ->Properties -> advanced -> Select gateway 5.0.0.1 and click edit -> change the Gateway to 25.0.0.1

I use Hamachi to play a LAN game of Minecraft. This problem just started today, but no one else has posted a fix, so I'm trying to get this one out there. :)

I hope this helps

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...