Jump to content

My ModPack launches with no mods included.


v1t0man36658
 Share

Recommended Posts

Hi, It seems like my modpack runs and opens fine, but when Im on the title screen it says its just regular 1.7.10 Minecraft. It doesnt say its running mods, in fact its not using any mods. I checked the folder through %appdata% and it has the mods in it, I have Forge 1.7.10 Universal and named it to modpack.jar and put it into the bin. But it just doesnt load the game with the mods. Any help? 

Links:

My "Bin" folder http://prntscr.com/b2xzb7

Please, Ive spent an hour just to hook the modpack up and now the mods dont load in but the regular MC does.

-Vito

@AetherPirateyou seem you know how to work things, please help me!

Edited by v1t0man36658
Link to comment
Share on other sites

Just now, AetherPirate said:

is your modpack.jar the forge universal for 1.7.10, renamed to modpack.jar?

post the link to your pack too

Yes, the modpack.jar you see is the Forge 1.7.10 Universal.

Link to pack: https://dl.dropboxusercontent.com/s/5tlzq1ie6te6b9y/forsaken-borders-trinity-smp-1.0.zip?dl=1

There you go

Link to comment
Share on other sites

  • Moderators

google how to show file extensions for your version of windows, your modpack.jar is named modpack.jar.jar.

You have both Optifine and Fastcraft here, pick just one and remove the other. 

Your version of Galacticraft is about seven months old. Other mods may be out-of-date too. 

I'm not at my testing PC right now, so I cannot launch it to test, but post again if you are stuck. 

 

 

 

Edited by AetherPirate
Link to comment
Share on other sites

6 minutes ago, AetherPirate said:

google how to show file extensions for your version of windows, your modpack.jar is named modpack.jar.jar.

You have both Optifine and Fastcraft here, pick just one and remove the other. 

Your version of Galacticraft is about seven months old. Other mods may be out-of-date too. 

I'm not at my testing PC right now, so I cannot launch it to test, but post again if you are stuck. 

 

 

 

Hey, so all my mods work. I own a server running all these mods and 4 of my friends run the modpack using the regular mc client but we wanted a technic version for easier use. By that being said, all our mods work and the server has no issue running them either. What do you mean the jar is just named modpack.jar.jar? Says modpack.jar in my bins folder.

Link to comment
Share on other sites

22 hours ago, AetherPirate said:

http://imgur.com/bgC6n8v

Windows default is to hide extensions. Unhide and you will see it. Bottom line is to remove the extra .jar extension. 

I would like to thank you! My modpack is now up and running, my friends are enjoying it and I really am grateful haha. 

Take care mate.

 

-Vito

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By 2Playerss
      Feel that the Magic of Sorrows are around us, We Live in Nature we Provide Air to You!
      This, Pack is very cool I hand picked all the mods myself and combined them to create "WitcherCraft" This pack is very small and lightweight, can run on any computer no matter if its a potato or office laptop.
      Technic Page - https://www.technicpack.net/modpack/witchercraft-12-beta.1893475 
      DIscord Page - https://discord.gg/hgnfhdS8vx

    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By BloodScythe
      https://pastebin.com/kRLp5Y2Y These are the error msgs, I have already tried re installing the pack, restarting the launcher, updating the pack, any more ideas?
    • By M3veronMast3r
      Hello, I didn't know where to put this Thread, sorry for that.
      My Problem is that i want to create more than only 5 Modpacks. I have different Packs in different Version and i need them all and i dont want to create constantly an new account just to create a new Modpack. I dont understand why this Action is limited to 5 Modpacks. It makes no sense to me. Is there any way to create more than only 5?
      Hope you can help me. ~M3veronMast3r
    • By NVRGP22
      Hello there. I have been fighting this issue for a while now, but now im mad enough to make a forum post about this. After 2 weeks, i still cannot find any way to solve this issue.
      I have updated windows, used DDU to delete my gpu driver, reinstalled my gpu driver, updated my bios, deleted then reinstalled every version and instance of minecraft, java and every launcher, Set the technic launcher to the newest version of java, oldest version of java. Tried running the program from an ssd, checked with another gpu, still nothing. I have sent the logs to the discord bot, but it found nothing out of the ordinary [ Im Matt Moody#0101 ]. I have no idea what is happening now.

      DxDiag.txttechniclauncher_2021-07-24.log
×
×
  • Create New...