mcgod

jar files turn into internet files wtf

Recommended Posts

i create my modpack and when ii use dropbox i put raw=1 on the end and it works but me and my friend downloaded it then tried to play and we had no mods i look in the .technic folder and find the .jar files turn into internet explorer files. 

Share this post


Link to post
Share on other sites

don't report these on Bug Report, Technic team is not responsible on how you set up your modpack

All custom pack discussion and help belong in Platform Pagoda

Moved

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By stringybean
      I have recently updated to macOs Catalina, and i wanted to reinstall technic launcher to play with my friends. I already have java installed, but when i open the .jar file, it pops up on my dock and disappears twice. When i check the logs there is usually one log for each time i open it, along with nothing in the surrounding folders. I have tried to 'reinstall' technic multiple times.
      techniclauncher_2020-02-06.log
    • By Lord_Ahegao
      So, I'm trying to download Technic Launcher, everything went smoothly up until the point I actually downloaded it.. I went to the "Discover" tab only to see it completely blank, all of it was white except the top and bottom boarders of the launcher, my profile picture also won't load if that gives any more insight into my problem.

      Mind helping, anyone?
      https://justpaste.it/2awey
       
    • By FATKRAKENCaTS
      When I try and get on to my friends server recently, it says 
      "Internal exception: java.io.IOException: Bad packet id 72"
      I'm not sure what to do. I've tried deleting the mod-pack and reinstalling, signing out of my account on the Technic launcher, and him resetting the server,  but it  just does the same thing. I have tried searching the web but came to no conclusion why it does this. So here I am with an account, asking for help. 😢😬 The version/release is 1.6.4. But yeah any help would be great! The computer I am using is a mac if that helps.
    • By Archaon888
      I loaded up the game for the first time and I have no game sound. None in the menu or in the singleplayer world I created. The settings are set to 100% for sound and music, but I have neither. I have already tried restarting the game, to no effect.
    • By [email protected]
      Hello well my Technic launcher is infinitely in offline mode like this was out of the blue bugged and just don't think modpack anymore and not even low would be able to take it out? can't solve it