DivineEnigma

Custom Modpack Launching Issue

Recommended Posts

Hello! I am making a custom modpack for my friends and i, then I encountered an issue while testing it. While it does install successfully and then launch, 1-2 seconds afterwards it takes me back to the launcher window, I assume it is a crash. It looks like it is missing data or something which kind of spooks me. Here is the log for it: (I have codechickencore in the pack) http://technicpack.net/modpack/divineenigmas-modpack.443596

 

 

Edited by DivineEnigma
Shortening

Share this post


Link to post
Share on other sites
41 minutes ago, DivineEnigma said:

Hello! I am making a custom modpack for my friends and i, then I encountered an issue while testing it. While it does install successfully and then launch, 1-2 seconds afterwards it takes me back to the launcher window, I assume it is a crash. It looks like it is missing data or something which kind of spooks me. Here is the log for it: (I have codechickencore in the pack) http://technicpack.net/modpack/divineenigmas-modpack.443596

Downloaded that modpack, it does not contain codechickencore, nor codechickenlib. You really need to add both.

Share this post


Link to post
Share on other sites
3 hours ago, JaariAtmc said:

Downloaded that modpack, it does not contain codechickencore, nor codechickenlib. You really need to add both.

I was pretty sure I had codechickencore, have I put it in the wrong folder? I put it in with all the mods. Also I cannot find codechickenlib for 1.7.10 or does the version not matter?

Share this post


Link to post
Share on other sites
9 hours ago, JaariAtmc said:

Easy as pie. Grab the latest ones. http://chickenbones.net/Pages/links.html

So I added both of the CodeChicken things, and as a result it launches and takes me to the FML window. Then an issue occurred with a downloading issue of sorts:

CB's DepLoader was unable to download required library MrTJPCore-1.7.10-1.0.8.16-universal.jar
Check your internet connection and try restarting or download it manually from
http://projectredwiki.com/maven/mrtjp/MrTJPCore/1.7.10-1.0.8.16//MrTJPCore-1.7.10-1.0.8.16-universal.jar and put it in your mods folder

 

Is this something to do with the version of codechickencore I used?

Edit:

I just deleted project red and tried to launch it again, and it took me to the FML window without a downloading error, then crashed. :(

 

Do I need to paste the log again?

Edited by DivineEnigma

Share this post


Link to post
Share on other sites
2 hours ago, DivineEnigma said:

Crashreport...

Remove the TinkersConstruct1.5.5.7 file from your mods folder, as it is for 1.6.4. Add OpenmodsLib to your pack, it will crash without it.

Also, please use services like Pastebin or Ubuntu Paste to add crashreports to this topic. It shortens the page considerably.

Share this post


Link to post
Share on other sites

So I've been adding and removing things to help it install, and then I get a forge error saying I need a minimum version of forge:

"FML has found a problem with your minecraft installation. the mods and versions listed below could not be found:

Forge: Minimum version required is 10.13.4.1566"

 

http://pastebin.com/LhPuUNdA

Edited by DivineEnigma
added error

Share this post


Link to post
Share on other sites
10 hours ago, DivineEnigma said:

So I've been adding and removing things to help it install, and then I get a forge error saying I need a minimum version of forge:

"FML has found a problem with your minecraft installation. the mods and versions listed below could not be found:

Forge: Minimum version required is 10.13.4.1566"

 

http://pastebin.com/LhPuUNdA

Update your forge in the modpack...

Share this post


Link to post
Share on other sites
14 hours ago, NoobcrafterYT said:

Update your forge in the modpack...

Well, Yeah ._.

I have figured that out along with many other issues and needed mods for it to work, and I think I have it all figured out now. Thanks for everyone who helped me~

If i run into another issue that I can not resolve myself, i'll be sure to look for the helps.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By JokeInABox
      Hi All,
      when i install a modpack and click play, all it dose is close launcher then minecraft appears in the taskbar takes a few seconds then switches to the name of the mod im trying to play (Legands) then dose nothing, wont let me click on it and when i hover over its just a blank white box. 
      I have tried a Couple of different things to get it to work but to no avail.
      Reinstalled minecraft and launcher
      restart PC 
      Changed to 64bit java and set to 4GB ram 
      checked to see if my NVIDA was up to date 
       
      all help would be greatly appreciated.
      link to my logs https://pastebin.com/rNEDnvKb 
    • By Keno_
      I tried creating a modpack, but when I try to open it in the Technic launcher it won't open. When I click play the launcher closes and then reopens. I looked through the logs to see if I could find the problem, but I'm not really sure what to look for. Can someone help me?
      Heres the link to the pack:
      https://www.technicpack.net/modpack/an-aberrant-magic-modpack.1482134
    • By MythTheWolf
      I have seen a couple of these floating around, but none of them seem to fit my use case, so I made one.

      As of now it will structure mods into proper zip files and repo folders. It will also allow you to insert mods and versions into the database, and update builds with the newly inserted mods.
      It will not upload to your server automatically, but it gives you a nice folder that you can upload the contents of, and it'll "just work". It calculates MD5s and updates them in the database for a nice and easy transition. As of now, it will guess the mod name and version based on the jar name. It discriminates names and version by a hyphen. 
      Good Example:
      appliedenergistics2--rv6-stable-6.jar  => name: appliedenergistics2, version: rv6-stable-6
      Bad example:
      advanced-machines-61-0-1-jar => name: advanced version: machines-61-0-1-jar
      I plan on adding a override for this later on, and the program will run fine, but if you want proper names, name your jars accordingly!
      The program will ask you if you want to set pretty names. If you say yes, it will ask for a pretty name for each mod to insert. Otherwise, it will stick to the naming scheme like above.
      This program requires solder to run on MySQL, so please make sure you have a remote account ready for the database solder runs on. If you want to update builds with this program, you will need to know the build IDs. 
      This is NOT a gui, you need to run it via a console.
      Screenshots of use:


       
       
      Feel free to ask questions or give feedback. And no, the program doesn't save your database info. Here's the source: https://github.com/MythTheWolf/SolderAutomate/blob/master/src/com/company/Main.java

      http://s2.myththewolf.com/solderconv/SolderAutomate.jar
    • By FastClap
      Hello im posting this thread looking for some help i downloaded the technic launcher yesterday and tried to download mod packs. when i go to load one it will not load 'minecraft assets' then proceed to close then re-open the launcher. i have looked up solutions but none have worked i am on windows 10. literally bought my PC yesterday i have 64bit java  aswell and even tried resetting my java and also tried to run the launcher as an administrator  nothing is working can someone please help fix this issue? i dont know how to copy the link so here are the recent logs.. [B#407] 2019/07/08 19:06:10 [INFO] Console Mode Activated
      [B#407] 2019/07/08 19:06:11 [SEVERE] java.io.FileNotFoundException: File 'C:\Users\Patrick\AppData\Roaming\.technic\assets\launcher\OpenSans+Cyberbit.ttf' does not exist
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at org.apache.commons.io.FileUtils.openInputStream(FileUtils.java:299)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFontByName(ResourceLoader.java:76)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:318)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:314)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.launcher.autoupdate.TechnicRelauncher.buildUpdaterTasks(TechnicRelauncher.java:114)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:97)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:198)
      [B#407] 2019/07/08 19:06:11 [WARNING] Unable to load users from C:\Users\Patrick\AppData\Roaming\.technic\users.json because it does not exist.
      [B#407] 2019/07/08 19:06:11 [INFO] Starting download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf, with 3 tries remaining
      [B#407] 2019/07/08 19:12:26 [INFO] Expected MD5: 94a9d4cbcb9ceaa25000fa303fa81acc Calculated MD5: 94a9d4cbcb9ceaa25000fa303fa81acc
      [B#407] 2019/07/08 19:12:26 [INFO] Starting download of http://launcher.technicpack.net/resources/Raleway+FireflySung.ttf, with 3 tries remaining
      [B#407] 2019/07/08 19:19:58 [INFO] Expected MD5: b62087eb4b11746987c800c0512890ef Calculated MD5: b62087eb4b11746987c800c0512890ef
      [B#407] 2019/07/08 19:19:58 [INFO] Starting download of http://mirror.technicpack.net/resources/aether-dep.jar, with 3 tries remaining
      [B#407] 2019/07/08 19:21:49 [INFO] Expected MD5: EBF34784444ABCB976F77C9E23692057 Calculated MD5: ebf34784444abcb976f77c9e23692057
      [B#407] 2019/07/08 19:21:49 [INFO] OS: windows 10
      [B#407] 2019/07/08 19:21:49 [INFO] Identified as windows
      [B#407] 2019/07/08 19:21:49 [INFO] Java: 1.8.0_211 32-bit
      [B#407] 2019/07/08 19:21:49 [WARNING] Unable to load users from C:\Users\Patrick\AppData\Roaming\.technic\users.json because it does not exist.
      [B#407] 2019/07/08 19:21:50 [WARNING] Unable to load installedPacks from C:\Users\Patrick\AppData\Roaming\.technic\installedPacks because it does not exist. 
    • By Souppey
      I keep trying to run MIANITE REBORN OLD and the mod pack will load to about 28% and says "Pre Initializing Loading Forge Microblocks" and then it will crash. Help bc i wanna play a server with friends. Thank you!!!
       
      pastebin: https://pastebin.com/3gixkwEr