Jump to content
  • 0

Blank Login Box of Death


DJEDB
 Share

Question

Hi to whoever is reading this,

I have been playing technic modpacks for ages now, but for some reason yesterday the launcher decided that whenever i run the .jar file it would seem to open fine but instead of bringing me to a username and password login box it would give me a completely white box. Help? This happens every single time i try it.

PS I am on a mac

Edited by DJEDB
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Lord Ptolemy
      Microsoft Account support is now available on the launcher's Beta Stable branch. Please see the update on 5/22/21 for more information. Please see the blog post https://www.technicpack.net/article/support-for-microsoft-accounts-is-now-available.165
       
      If you've read the recent MC account migration (https://www.minecraft.net/en-us/article/java-edition-moving-house) and you use Technic Launcher (or any other custom launchers), then do not migrate your account (to a Microsoft account) or you will be unable to use the launcher.
      The new auth system that Minecraft uses after this migration isn't support by any MC launchers other than the vanilla launcher, nor do we currently have any information about it so we can implement it.
      When? According to Mojang, you'll be forced to migrate your account starting in early 2021. We hope to have support for their new auth system by then. The migration is currently not ongoing.
      What if I create a new Minecraft account? Minecraft accounts created on December 1st, 2020 and later, are bound to Microsoft accounts already, and won't be able to use the Technic Launcher, or any other third-party launcher, until Mojang/Microsoft create a solution we can use.
       
      UPDATES
      5/23/21
      https://www.technicpack.net/article/support-for-microsoft-accounts-is-now-available.165
       
      5/22/21
       
      4/11/21
       
      2/27/21
       
    • By Bobcatplays
      Image of dupe. This Dupe only works for bundled wires. you need two of the bundled wires and a red stone lamp. all you do is place them in the same formation as in the image and than break the lamp. And they dupe this may crash or cause lag.
    • By silente13
      Hello,
      how the title says, I cannot log in with my account, it says that I haven't any license for Minecraft. But the strange thing is that I have a license (Minecraft Windows 10 License).
      I can download the game from the Windows Store and start the game.
      Any solutions?
    • By Mysteriaa
      Apologies, I know isn't regular Hexxit and this is my first time here, so I wasn't sure where to post.
      I've had this agitating issue with Hexxit Rewritten 2 as of late. I've had to delete three prior Survival worlds because of this bug and I don't know what to do. I want to load my world normally again and not lose so much progress over and over and over again because this is really pissing me off.
      Sometimes while playing on a new world, the game may crash. When this happens, it's basically a death sentence; I can no longer log into and play the world normally, as it says "Shutting down internal server" before crashing. I have reinstalled the mod pack and backed up the world, but it still crashes when I use it. I'm at a complete loss. I've also noticed that the crashing is caused by the corrupted world specifically; any other world I create will work just fine.
      I've saved the OpenEye crash report so you can take a look at it here, hopefully it helps: http://openeye.openmods.info/crashes/0d68ab46f19ce23404f2cdf6daf416db Note that "likely mods" etc. are blank.
      Is there any way to fix this, or am I just permanently stuck with yet ANOTHER broken world?
    • By Crystogon
      So I've been trying to open the technic launcher but it won't load past the logo.

×
×
  • Create New...