Recommended Posts

Hello! My name is EscapeGrey and I'm looking to do a Tekkit playthrough on my YouTube channel with some friends. I have set up a server and they are having a ball testing things out and setting up our playthrough. Unfortunately, my Tekkit Legends will not open. I click play, but every time I do it just doesn't open. I've tried lots of different things like installing older versions of Java, however they don't seem to appear on the Launcher Options Menu when I try to use them. I've tries uninstalling and re-installing, but it's no use.

If anyone could help me with this problem, it would be greatly appreciated.

Thank you!

Edited by EscapeGrey

Share this post


Link to post
Share on other sites
38 minutes ago, EscapeGrey said:

If anyone could help me with this problem, it would be greatly appreciated.

Let's start with you providing a log. You can find the logs in %appdata%\Roaming\.technic\logs, and you can upload it to paste.ubuntu.com.

Share this post


Link to post
Share on other sites
1 minute ago, EscapeGrey said:

It sure did:

[B#347] 2016/06/10 13:02:51 [INFO]  Error occurred during initialization of VM
[B#347] 2016/06/10 13:02:51 [INFO]  Incompatible minimum and maximum heap sizes specified
[B#347] 2016/06/10 13:02:51 [INFO]  Picked up _JAVA_OPTIONS: -Xmx512M

You've got a Java Environment Variable that limits any java processes to 512MB max. So even if you try to allocate 3 GB, it will not allow the system to allocate more than 512 MB. Now for your fix:

https://cdn.discordapp.com/attachments/96563656271093760/166334782450565121/clearJavaEnvVars.bat

Download it, open it. Nothing will come up, but the variable is gone and you will be able to play modpacks.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By JokeInABox
      Hi All,
      when i install a modpack and click play, all it dose is close launcher then minecraft appears in the taskbar takes a few seconds then switches to the name of the mod im trying to play (Legands) then dose nothing, wont let me click on it and when i hover over its just a blank white box. 
      I have tried a Couple of different things to get it to work but to no avail.
      Reinstalled minecraft and launcher
      restart PC 
      Changed to 64bit java and set to 4GB ram 
      checked to see if my NVIDA was up to date 
       
      all help would be greatly appreciated.
      link to my logs https://pastebin.com/rNEDnvKb 
    • By Keno_
      I tried creating a modpack, but when I try to open it in the Technic launcher it won't open. When I click play the launcher closes and then reopens. I looked through the logs to see if I could find the problem, but I'm not really sure what to look for. Can someone help me?
      Heres the link to the pack:
      https://www.technicpack.net/modpack/an-aberrant-magic-modpack.1482134
    • By Tex_The_Husky
      Every time i try to click play it will open up the minecraft window show the word mojang and then shut it self off sometimes it will not respond and stay on for a while but it always turns off and its the same thing for any other mod pack can i please get some advice on how to fix it and i have already tried uninstalling everything and reinstalling it.
      crash-2019-07-16_00.45.50-client.txt
    • By FastClap
      Hello im posting this thread looking for some help i downloaded the technic launcher yesterday and tried to download mod packs. when i go to load one it will not load 'minecraft assets' then proceed to close then re-open the launcher. i have looked up solutions but none have worked i am on windows 10. literally bought my PC yesterday i have 64bit java  aswell and even tried resetting my java and also tried to run the launcher as an administrator  nothing is working can someone please help fix this issue? i dont know how to copy the link so here are the recent logs.. [B#407] 2019/07/08 19:06:10 [INFO] Console Mode Activated
      [B#407] 2019/07/08 19:06:11 [SEVERE] java.io.FileNotFoundException: File 'C:\Users\Patrick\AppData\Roaming\.technic\assets\launcher\OpenSans+Cyberbit.ttf' does not exist
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at org.apache.commons.io.FileUtils.openInputStream(FileUtils.java:299)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFontByName(ResourceLoader.java:76)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:318)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:314)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.launcher.autoupdate.TechnicRelauncher.buildUpdaterTasks(TechnicRelauncher.java:114)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:97)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:198)
      [B#407] 2019/07/08 19:06:11 [WARNING] Unable to load users from C:\Users\Patrick\AppData\Roaming\.technic\users.json because it does not exist.
      [B#407] 2019/07/08 19:06:11 [INFO] Starting download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf, with 3 tries remaining
      [B#407] 2019/07/08 19:12:26 [INFO] Expected MD5: 94a9d4cbcb9ceaa25000fa303fa81acc Calculated MD5: 94a9d4cbcb9ceaa25000fa303fa81acc
      [B#407] 2019/07/08 19:12:26 [INFO] Starting download of http://launcher.technicpack.net/resources/Raleway+FireflySung.ttf, with 3 tries remaining
      [B#407] 2019/07/08 19:19:58 [INFO] Expected MD5: b62087eb4b11746987c800c0512890ef Calculated MD5: b62087eb4b11746987c800c0512890ef
      [B#407] 2019/07/08 19:19:58 [INFO] Starting download of http://mirror.technicpack.net/resources/aether-dep.jar, with 3 tries remaining
      [B#407] 2019/07/08 19:21:49 [INFO] Expected MD5: EBF34784444ABCB976F77C9E23692057 Calculated MD5: ebf34784444abcb976f77c9e23692057
      [B#407] 2019/07/08 19:21:49 [INFO] OS: windows 10
      [B#407] 2019/07/08 19:21:49 [INFO] Identified as windows
      [B#407] 2019/07/08 19:21:49 [INFO] Java: 1.8.0_211 32-bit
      [B#407] 2019/07/08 19:21:49 [WARNING] Unable to load users from C:\Users\Patrick\AppData\Roaming\.technic\users.json because it does not exist.
      [B#407] 2019/07/08 19:21:50 [WARNING] Unable to load installedPacks from C:\Users\Patrick\AppData\Roaming\.technic\installedPacks because it does not exist. 
    • By Souppey
      I keep trying to run MIANITE REBORN OLD and the mod pack will load to about 28% and says "Pre Initializing Loading Forge Microblocks" and then it will crash. Help bc i wanna play a server with friends. Thank you!!!
       
      pastebin: https://pastebin.com/3gixkwEr