Jump to content

Recommended Posts

Ok hello to whoever comes along to help,

 

My name is SeanBod and I'm an average college student and streamer. I am still pretty new to the scene of modpack making and I'm coming across some problems and thats why I decided again to make another post to get the help for my partly made modpack. It was in the works with another person but he ran out of time to give me help, we got pretty far and the modpack was in good shape until it didn't work. It was working perfectly and than nothing was done to it and it failed to work after a few days. I have the last two saves of the modpack that I believe is the closes thing to what it was but missing some few piece that once we get it stable again will be able to address better. Below will be a link to dropbox if you would like to help just send me a message so that we can talk about what was done and either how we can fix it or how you can (due to my lack of much knowledge of modpack building). All of my mods cam from curse or directly from the mod makers page. This mod does mean a lot to me and if you are really interested and have good intents come join me to finish making the best dinosaur modpack out there. This modpack will top very dinosaur modpack that exist to this day by having more mods, more dinosaurs, and more technology than any other out there. Thanks for reading this and if you or someone you know is willing to help comment down below and send me a message. Here is the dropbox links you will need https://www.dropbox.com/s/ya6esdhqagbjhf3/modpack.zip?dl=0 , https://www.dropbox.com/s/wsj6iczm7z2vbho/modpack%202.zip?dl=0 these are the last close to "working" files I have.

Link to post
Share on other sites

As of what right now I have no clue. The problem was we had got to the modpack working and then it got messed up and I didn't have the old save for it. The problems are small files of mods that helps a major mod actually work and since I am not a modpack maker and or one that knows his stuff about mods so it is difficult to even know where to look for the second time since this is an old version.  

Link to post
Share on other sites
32 minutes ago, SeanBod said:

As of what right now I have no clue. The problem was we had got to the modpack working and then it got messed up and I didn't have the old save for it. The problems are small files of mods that helps a major mod actually work and since I am not a modpack maker and or one that knows his stuff about mods so it is difficult to even know where to look for the second time since this is an old version.  

Do you still have the modpack on the launcher? It would be easier to check for the error that way.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By FlameOregu
      I'm trying to play a modpack with my little brother and all of a sudden it only launches vanilla! Please help quick. I'm using FHM Stoneblock 2 if that helps.
    • By YTDannydan
      So i made a modpack, and i have tried linking my file on several different websites, dropbox, MediaFire and Google Drive. but the modpack settings keep saying: "The modpack location you specified is not a valid zip file." can someone please help me? i want to make a server of this modpack in future but for the last couple days i have been struggling!
    • By seraphicsong
      I have a folder, inside are config, mods, and bin folders. The mods are in the mods folder, I have a forge installer renamed to modpack.jar inside the bin folder. I zip the config, mods, and bin folder and then upload them to dropbox. I take the download link from dropbox, and change the end number from 0 to 1. I put it in the modpack location of the edit modpack on the technic website. However, when i try to install the modpack from technic launcher, I get vanilla Minecraft when it opens. Please help!
    • By kiwisprite
      My friends and I have been playing on a Hexx rewritten 4 (beta) server for the past couple of days, but now when I go to open the modpack it says "offline" at the top. When I try to run it, it immediately stops. I tried uninstalling and reinstalling, but when I went to reinstall I got a popup that read "the modpack does not appear to be installed or is corrupted and is not available for offline play." I've tried reinstalling the launcher, deleting and reinstalling the pack, and even checked with a friend to see if they were having the same issue (nope!).  Does anyone know a fix to this?
×
×
  • Create New...