Jump to content

Forge Modloader has found a problem with your minecraft installation????


Recommended Posts

Hi!

I just downloaded a buch of mods and I'm trying to make my own modpack,I installd forge,a placed the mods to the "mods" folder.Afther these,I load up minecraft,select forge,and hit play (1.7.10 version btw) and after the loading screen I get this message "forge has found a problem with your minecraft installation. The mods and version listed below could not be found :

     gilded-games-util:any

The File'logs/fml-client-latest.log' contains more information"

 

What I saw in the log is that a lot of mods have no cormeod data.I'm not sure what that means,so that's why I asking help,I'm very new to minecraft moding,pls help!!

 

the log can be found here :  http://pastebin.com/ADgMtKKT

Link to post
Share on other sites
3 minutes ago, JaariAtmc said:

Like the error said, you are missing gilded-games-util mod, and your pack will not start without it. http://mods.curse.com/mc-mods/minecraft/228114-gilded-games-util

Oh thank you! I never fought about it that it would be a mod,so if I get this sort of message then all I had to do I just dowlnload that mod that required and put it to the mods folder??? 

Link to post
Share on other sites
33 minutes ago, ShrillBear52 said:

Oh thank you! I never fought about it that it would be a mod,so if I get this sort of message then all I had to do I just dowlnload that mod that required and put it to the mods folder??? 

It workd! Now,the only issue is the website.The version what I use for this pack is 1.7.10,but when I want to publish it,there is no 1.7.10 option in the modpack settings,so i'm not suppriesed to got the "download failed mess.."

Link to post
Share on other sites
6 hours ago, ShrillBear52 said:

It workd! Now,the only issue is the website.The version what I use for this pack is 1.7.10,but when I want to publish it,there is no 1.7.10 option in the modpack settings,so i'm not suppriesed to got the "download failed mess.."

Check the available minecraft version list more carefully, the formatting put the 1.7.10 version somewhere illogical on the list.

Link to post
Share on other sites
18 minutes ago, JaariAtmc said:

Check the available minecraft version list more carefully, the formatting put the 1.7.10 version somewhere illogical on the list.

I foud it! But I still got the download failed message when I want to download in technic launcher.

 

Edited by ShrillBear52
Link to post
Share on other sites
2 minutes ago, JaariAtmc said:

It usually takes a bit of time before the launcher updates the download. What is the name of your modpack?

Nothing currently,but I named it "fucking brutal". It's hidden,but you can download it if you want to see it, here is the link: http://www.technicpack.net/modpack/fucking-brutal.857205

Edited by ShrillBear52
Link to post
Share on other sites
10 minutes ago, JaariAtmc said:

You made a .rar file. This is not possible, you need to use a .zip file.

Oh realy,I totaly forgot that,I write again after I checkd it,thanks! 

 

Edit:it works,thank you very much!!!!!!

Edited by ShrillBear52
Link to post
Share on other sites
  • 2 years later...
  • 10 months later...
  • 2 months later...
Guest
This topic is now closed to further replies.
  • Similar Content

    • By bradleybrand
      I am asking on behalf of my friend with autism.
      So we downloaded the Minecraft Launcher from the official website, installed and ran. It experienced issues download/installing the latest version of Minecraft.
      Luckily, from my computer, I backed up the need Minecraft files into a .zip file and shared that with him. Vanilla Minecraft works and runs.
      From there, went on Technic Launcher. Vanilla Minecraft won't download and install. Neither will my modpack.
      His Technic Launcher has an issue actually downloading and installing modpacks. Even the official ones.
      ---
      We have turned firewall off. We have uninstalled and reinstalled Minecraft Launcher. We have deleted Minecraft and Technic files from %appdata%, as well as using CCleaner to remove any extras. We have uninstalled 64-bit Java and redownloaded and reinstalled 64-bit Java. ---
      What could be a possible fix for this issue?
      Has anyone else experienced such an issue?
    • By bumblebray1
      When i try to load a pack a white bar pops up saying "You've selected Java 11.0.9.1, which is know to have issues with Minecraft, are you sure you want to contiune?" and when i click yes, technic closes then opens again. I understand that i need to install a different version of java but when i go into the settings for the java version on technic it opens a file, am i supposes to put the new java version there? It should be noted that im playing with linux on a chromebook. 
    • By alexsunny123
      Hello,
       
      I have a problem with technic launcher . The problem is that when i wan't to log in with my account i got a error : Unable to authenticate account to minecraft.net .
       
      thanks
      alexsunny
    • By Justous
      Hi everyone,
      Despite my best efforts and reading several previous posts from this very form, my modpack keeps launching as if forge isn't installed. The mods and config folders and filled out and the modpack.jar is present in the bin folder upon install, but something just isn't happening. It seems like there must be something really obvious I'm missing...
      Here's a link to my modpack's zip: https://www.dropbox.com/s/m9pxkwagken6o02/muscraft.zip?dl=1
      Anyone have any idea what is wrong?
    • By sugarissweet
      Forge is not working for my modpack
      dropbox link; https://www.dropbox.com/s/0k6ouhjiggdmmk8/ISWEARTOGOD modpack.zip?dl=0
      I've never made a modpack and im not too tech savy but i thought i'd make one for fun for friends and i but i keep getting an error each time i join saying "forge isn't installed". I've tried changing the name to "modpack" and still nothing. help?
×
×
  • Create New...