1. ShrillBear52

    ShrillBear52

  • Similar Content

    • By FATKRAKENCaTS
      When I try and get on to my friends server recently, it says 
      "Internal exception: java.io.IOException: Bad packet id 72"
      I'm not sure what to do. I've tried deleting the mod-pack and reinstalling, signing out of my account on the Technic launcher, and him resetting the server,  but it  just does the same thing. I have tried searching the web but came to no conclusion why it does this. So here I am with an account, asking for help. 😢😬 The version/release is 1.6.4. But yeah any help would be great! The computer I am using is a mac if that helps.
    • By deathplayer43
      so my modpack has 5mb of memory allocated but it only uses like 700mb is there a way to fix this
    • By deathplayer43
      Everytime i open up attack of the b team i always  get low frames and i set all my graphics to the lowest setting and use optifine and when i move it drops to 0 is there any way i can fix this
    • By LordZiso
      I downloaded a server to play with my friends, but after I opened the game I can't open the server, or if I open the server first the game won't open when I try to open, there are no reports it just crashes. So either the server is open or the game is open. My friend also tried but he can't do it either, the game is pixelmon reforged btw.
    • By awesomeman100
      I am using the portable version of the technic launcher on mac (on an sd card) and this morning I was playing lapito's galacticraft, closed it, then I reopened the technic launcher a few hours later, and it only showed the official technic modpacks, but even they weren't downloaded, I check the technique folder, all the modpacks are still there, and the saves too. I don't know what to do.
      help apreciated