Jump to content
  • 0

Launcher doesn't launch


barti978
 Share

Question

Hi! I read dozen of questions like this here, but nothing helped. I have Win 7 64-Bit, 8GB RAM and, especially for this problem, I've got Java 1.8.0_25 64-Bit. So here's my problem - like quite a lot of people here my laucher does not lauch Minecraft. It downloaded everything, installed too (I think), but when I push "Play" button it runs and after all preparations it comes back to launcher. :/ I don't know what to do, tried to read something in the log but I don't get it. :( If you can somehow - please help. ;_;

I attach this log. Thanks in advance for every response! 

http://paste.ubuntu.com/19604096/

Edited by barti978
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
3 hours ago, barti978 said:

Hi! I read dozen of questions like this here, but nothing helped. I have Win 7 64-Bit, 8GB RAM and, especially for this problem, I've got Java 1.8.0_25 64-Bit. So here's my problem - like quite a lot of people here my laucher does not lauch Minecraft. It downloaded everything, installed too (I think), but when I push "Play" button it runs and after all preparations it comes back to launcher. :/ I don't know what to do, tried to read something in the log but I don't get it. :( If you can somehow - please help. ;_;

I attach this log. Thanks in advance for every response! 

techniclauncher_2016-07-15.log

Please upload the contents of that log to paste.ubuntu.com, as we cannot view attachments.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By NVRGP22
      Hello there. I have been fighting this issue for a while now, but now im mad enough to make a forum post about this. After 2 weeks, i still cannot find any way to solve this issue.
      I have updated windows, used DDU to delete my gpu driver, reinstalled my gpu driver, updated my bios, deleted then reinstalled every version and instance of minecraft, java and every launcher, Set the technic launcher to the newest version of java, oldest version of java. Tried running the program from an ssd, checked with another gpu, still nothing. I have sent the logs to the discord bot, but it found nothing out of the ordinary [ Im Matt Moody#0101 ]. I have no idea what is happening now.

      DxDiag.txttechniclauncher_2021-07-24.log
    • By aziggya
      Any time I install a modpack, I click Play and it starts opening then closes and returns back to the launcher screen. I'm using 4GB of memory as my system has 16GB and 64-bit Java. Does anyone have anything that can help me?
      I'm also trying to attach my log but it exceeds the 500kB able to send.
    • By bradleybrand
      I am asking on behalf of my friend with autism.
      So we downloaded the Minecraft Launcher from the official website, installed and ran. It experienced issues download/installing the latest version of Minecraft.
      Luckily, from my computer, I backed up the need Minecraft files into a .zip file and shared that with him. Vanilla Minecraft works and runs.
      From there, went on Technic Launcher. Vanilla Minecraft won't download and install. Neither will my modpack.
      His Technic Launcher has an issue actually downloading and installing modpacks. Even the official ones.
      ---
      We have turned firewall off. We have uninstalled and reinstalled Minecraft Launcher. We have deleted Minecraft and Technic files from %appdata%, as well as using CCleaner to remove any extras. We have uninstalled 64-bit Java and redownloaded and reinstalled 64-bit Java. ---
      What could be a possible fix for this issue?
      Has anyone else experienced such an issue?
    • By YTDannydan
      So i made a modpack, and i have tried linking my file on several different websites, dropbox, MediaFire and Google Drive. but the modpack settings keep saying: "The modpack location you specified is not a valid zip file." can someone please help me? i want to make a server of this modpack in future but for the last couple days i have been struggling!
×
×
  • Create New...