Sign in to follow this  
JicJac

Problem with modpack compatibility

Recommended Posts

Hey guys. Forgive me if this is not the correct category to be posting in. Never been on these forums. I just have a quick question. 
I'm running TCR 1.7.4 (Recommended version) and trying to run a multiplayer server.  When I try connecting to the server, it tells me 
Connection lost; Mod rejections [FMLMod:ProjectE{1.7.10-PE1.10.3}]

Not sure why it shows 1.7.1 in the top left because I had installed the 1.7.4 modpack and clicked play.

I tried installing 1.7.1 and it works, but there are several bugs.  For example, all my pipes in my refinery disappeared over night. It's getting frustrating.  Can anybody tell me
how I can play on the latest modpack for my multiplayer server? Thank you

Untitled.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this