Jump to content

Recommended Posts

So, i am trying to get a server running for 1.3.9.  I DLed the official package from the Technic website. I double click Big Dig.jar to run it, and it seems to add in the files like its suppose to, but when i double click the Forge launcher, i get the following message:

2016-07-31 22:14:46 [SEVERE] [ForgeModLoader] There were errors during initial FML setup. Some files failed to download or were otherwise corrupted. You will need to manually obtain the following files from these download links and ensure your lib directory is clean.
2016-07-31 22:14:46 [SEVERE] [ForgeModLoader] *** Download http://files.minecraftforge.net/fmllibs/argo-small-3.2.jar

However, argo-small-3.2.jar is in the lib folder as it should be.  I have even tried re-downloading it to be sure.  Anyone that knows more about setting this up and what this means or what to do to fix?  I will get you an additional info you need.

 

Link to post
Share on other sites

I'm having the same issue, 

 

016-08-06 00:24:45 [SEVERE] [ForgeModLoader] The coremod argo-small-3.2.jar does not contain a valid jar manifest- it will be ignored
2016-08-06 00:24:45 [SEVERE] [ForgeModLoader] The coremod bcprov-jdk15on-148.jar does not contain a valid jar manifest- it will be ignored
2016-08-06 00:24:45 [WARNING] [ForgeModLoader] The coremod codechicken.core.asm.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2016-08-06 00:24:45 [WARNING] [ForgeModLoader] The coremod cofh.asm.CoFHPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2016-08-06 00:24:45 [WARNING] [ForgeModLoader] The coremod micdoodle8.mods.galacticraft.asm.GalacticraftPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2016-08-06 00:24:45 [WARNING] [ForgeModLoader] The coremod mods.immibis.microblocks.coremod.MicroblocksCoreMod does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2016-08-06 00:24:45 [WARNING] [ForgeModLoader] The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2016-08-06 00:24:45 [SEVERE] [ForgeModLoader] The coremod scala-library.jar does not contain a valid jar manifest- it will be ignored
2016-08-06 00:24:45 [INFO] [ForgeModLoader] Downloading file http://files.minecraftforge.net/fmllibs/bcprov-jdk15on-148.jar
2016-08-06 00:24:45 [SEVERE] [ForgeModLoader] There was a problem downloading the file bcprov-jdk15on-148.jar automatically. Perhaps you have an environment without internet access. You will need to download the file manually or restart and let it try again

2016-08-06 00:24:45 [INFO] [ForgeModLoader] Downloading file http://files.minecraftforge.net/fmllibs/scala-library.jar
2016-08-06 00:24:45 [SEVERE] [ForgeModLoader] There was a problem downloading the file scala-library.jar automatically. Perhaps you have an environment without internet access. You will need to download the file manually or restart and let it try again

2016-08-06 00:24:45 [SEVERE] [ForgeModLoader] There were errors during initial FML setup. Some files failed to download or were otherwise corrupted. You will need to manually obtain the following files from these download links and ensure your lib directory is clean.

I use to log this mod and wanted to get back into it.

seems like I unable at the moment

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Justous
      Hi everyone,
      Despite my best efforts and reading several previous posts from this very form, my modpack keeps launching as if forge isn't installed. The mods and config folders and filled out and the modpack.jar is present in the bin folder upon install, but something just isn't happening. It seems like there must be something really obvious I'm missing...
      Here's a link to my modpack's zip: https://www.dropbox.com/s/m9pxkwagken6o02/muscraft.zip?dl=1
      Anyone have any idea what is wrong?
    • By sugarissweet
      Forge is not working for my modpack
      dropbox link; https://www.dropbox.com/s/0k6ouhjiggdmmk8/ISWEARTOGOD modpack.zip?dl=0
      I've never made a modpack and im not too tech savy but i thought i'd make one for fun for friends and i but i keep getting an error each time i join saying "forge isn't installed". I've tried changing the name to "modpack" and still nothing. help?
    • By Verhunqert
      hi see i recently made a modpack and everytime i start is is says installing assets, does that, then just doesnt start, no minecraft nothing, please help, i already made the 0 of the dropbox into a 1 and stuff like that
       
      dropbox: https://www.dropbox.com/s/oulmzhezhfw976b/Minecolonies.zip?dl=0
      modpack: https://www.technicpack.net/modpack/modpack12-341.1703589
    • By IcarusUK
      Hey, so I've made a modpack for my gaming group and have followed all the steps closely that were provided on the guide. However, whenever I open the modpack on Technic it does not load forge, only vanilla minecraft. The forge version is: 14.23.5.2847 and works perfectly fine in the normal minecraft launcher (yes I used the universal version for the modpack and renamed it correctly). Furthermore all of the mods work and I'm able to connect to the server I host which also has the same version of forge which works there (and of course all of the mods). When I check the .technic folder and go to the pack folder everything appears to have installed correctly however forge does not load even though it's in the bin folder with minecraft.jar (this is automatically put there by technic). The modpack link is below, please can someone help me to get this to work...
      http://api.technicpack.net/modpack/resist-gaming
      The bin folder:

      This is the full contents of the modpack

      This is the config folder (it has 1 required customised file under CustomMainMenu - this works in the standard minecraft launcher):

      If you can help me with this I would really appreciate it.
       
      Mark
       
      (edit) here's the direct download of the pack... https://www.dropbox.com/s/kkfbn4gfahx8ul3/rg1.zip?dl=0
    • By Insomniac07
      bumped computer power button while playing now technic wont load worlds then after closing modpack wont load that modpack. i know i need to put my logs in pastebin but don't know how pls help
×
×
  • Create New...