soundchaos

Server Unstable

Recommended Posts

I have been running tekkit servers since they came out, and have never had problems before. I have been on the 1.6.4 version of tekkit for over a year, and we are upgrading to tekkit legends. The server is an i7 970  desktop with 12gb ram, and it is running the world dedicated on a 200mb down 20mb up connection. Everything was flawless the whole time on the old server, but the Tekkit Legends is unplayable and laggy most of the time.

By lag, I mean actual connection delays and issues, desync, timed out connections, blocks that break and dont drop, and you cant type in chat half the time. FPS is great on all 5 of our computers. There will be occasional periods of 10-30 minutes a couple times a day where everything works, but for the most part its constantly laggy. It started out fine for the first day, and by the second day its ruined. We have one chunk loader to share, and it has 5 power flowers. Other than that, there are no tech things i can imagine would be causing this.

The server itself never crashes, and there are no crash logs, but the clients get kicked off due to time out many times a day with little to no warning or description. If I launch the old 1.6.4 server up, it still works fine. Any tips to try to get things smooth again?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.