Jump to content

[1.7.10] Infamy - Modern Warfare R1 Server


Kaloy
 Share

Recommended Posts

MODPACK NAME: Infamy – Modern Warfare R1

SERVER IP: Infamy.mc-server.net

 

 

Instructions:

1.       Click Technic Search Bar

2.       Type in: Infamy – Modern Warfare R1

3.       Click Install and Play

4.       Select Multiplayer

5.       Copy and Paste  IP:  infamy.mc-server.net

 

 

Feature:

-          Tanks | Guns | Helicopters | Missiles

-          90% Uptime

-          PvP | Factions | Ranks

 

 

Rules:

-          No Excessive Spamming

-          No Exxessive Cursing

-          Ask other player

-          Report Bugs

-          Have Fun!

 

 

BannedItems:

-          Work  In Progress

-          Continually Unbanning/Patching items

 

 

 

 

 

 

 

Edited by Kaloy
Link to comment
Share on other sites

 Share

  • Similar Content

    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By M3veronMast3r
      Hello, I didn't know where to put this Thread, sorry for that.
      My Problem is that i want to create more than only 5 Modpacks. I have different Packs in different Version and i need them all and i dont want to create constantly an new account just to create a new Modpack. I dont understand why this Action is limited to 5 Modpacks. It makes no sense to me. Is there any way to create more than only 5?
      Hope you can help me. ~M3veronMast3r
    • By redluni
      Last year I created 2 modpacks on 1.12.2 following advice from this post: How to make a Minecraft modpack – Platform Help Center (zendesk.com) . Today I decided to create another one and did the same things as last time, now however when I start the game on technic platform forge does not load so it just a vanilla 1.12.2, I have checked the files and everything is there. If anyone could help me I would be pleased. This is the modpack: BProjeto 1.0 - Technic Platform (technicpack.net) .
      Thanks in advance.
    • By 4net_E
      LAUNCHER VERSION: v4.664
      OPERATING SYSTEM: macOS 10.14.6
      JAVA VERSION: Oracle 1.8.0_261 64-Bit
      ANTIVIRUS: none
      recently I tried to play some modpacks, but i couldnt start any of them. Every time I wanted to launch them, icon of the modpack showed up in taskbar, window popped up, but after approximately a second, it had crashed.
      I tried to solve this problem by myself, but I didnt manage to success. The closest Ive got to solution was in this thread :
      However, there is a solution linked on another forum thread, but that link is probably corrupted or something, as it just redirected me to the same thread all over again. Thus Im stuck and seek help. This is a log after one of the unsuccessful launch attempts: https://pastebin.com/Md4yW3yw
      For any kind of suggestions or additional information request I'd be very thankful
      Okay, fortunately under this post's recommended threads I've found another new thread which stated a similar problem: 
       
      The solution right there seems to do the job (at least temporarily), but still, I'd like to know the core of the problem, for example - why 8u251 works and 8u51 doesn't?
      Hope this helps someone someday
    • By Lord Plexo
      You are interested in our Project?
      Check it out! Its finally finished after 3 Years of work!!
       
      You can get the pack on Curse aswell: https://www.curseforge.com/minecraft/modpacks/plexo-95
×
×
  • Create New...