Sign in to follow this  
blubb25

Philosopher's Stone not working properly (for one player)

Recommended Posts

Dear Community,

We installed Tekkit Legends a while back on our server and everything has been working great so far. I unfortunately encountered a problem with the philosopher's stone though. I crafted one and I can use it to craft with it and to change gold to diamonds for example. But i cannot - for some reason - change blocks that are placed on the ground. For example dirt into sand or cobblestone. Other users on the server can freely do so and have no trouble with it, but for some reason it won't work for me. I set up the server and made no restrictions of any kind to the tekkit legends modpack.

When I click on the block that i want to convert it even shows the item it would convert to in the top left corner. But after rightclicking it, nothing happens. There is the sound and everything, but the block does not change. If i give my stone to someone else he can change the block with no trouble, so my stone is working just fine in the hands of other players. I can also see the blocks change if they transform it, but not when i do (they can neither).

We tried to unequip all the items from the inventory to make sure nothing is interfering. It still works for my friends, but not for me.

I tried switching between all the different modes (line, panel, cube). I increased and decreased the selection with "V" and "strg+V". I tried to convert the blocks with "H". Nothing helped.

Do you have any suggestions regarding this? I could not find anything by normal means.

 

Greetings,

Philip

 

EDIT: Ok, so apparently I found the solution. For some reason i have to change the mode in utility inventory to adventure (even though i have been playing survival and not creative for the whole duration). I got curious, since it said i could change to adventure. After I did, the stone started working.

Edited by blubb25

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By stefan999_999
      When I try to craft a item in tekkit, It sometimes doesnt work, I can put in the materials, but It shows nothing on the part where the result item should appear.
    • By Rockentoon
      Before I begin I must say that I am not the person in charge of updating our servers modpack, but I am looking for help to relay the solution!
      I am an admin on a Pixelmon server which recently has switched to the newly released Pixelmon Reforged.  Since updating the pack to accommodate, our users have experienced the common issue of the assets loading, Minecraft not starting, then being taken back to technic immediately.  Any help would be greatly appreciated!  
      Logs: https://pastebin.com/tqjJCVfH
    • By jonah322
      Hello,
      I need urgent help with this error.
      I have been playing without any problems for the past month, on the modpack:
      Pixelspark - Pixelmon
      https://www.technicpack.net/modpack/captainsparklez-survival-pack.15977
      The pack recently required an update, and usually with this pack, updates do not work for some reason so I just uninstall then reinstall the up to date version. Today I uninstalled and could not install back as the launcher failed to begin installing and showed this message:
      "Error unzipping a file for the following pack: PixelSpark - Pixelmon
      Attempting to extract file captainsparklez-survival-pack-4.2.7.1.zip, but it did not exist.
      Please consult the modpack author."
      It also created the folders needed but they are all empty.
      I have so far tried,
      Downloading the server files from the link instead of the launcher itself. (The files did not match the default files created by the launcher so I was very lost. Changing the Pixelspark.jar file to a zipped file and putting into both the bin folder, and the mods folder of the directory the launcher created. I have thought to try renaming the Pixelspark.jar into captainsparklez-survival-pack-4.2.7.1.zip but this has created some trouble for me. If this would solve my issue please let me know and possibly clear it up a little.
      If anyone could get back to me as soon as possible with some resolutions that would be great!
      Thanks.
      EDIT: I have also thought to entirely delete the launcher and start from square one again, but I can not find it in the uninstall browser. Would just deleting the files work?
    • By Luctia
      I've made a nuclear reactor in multiplayer. The reactor is from big reactors, so it outputs RF. As visible on the image, I made a conversion setup but it is not working. The MFE is not getting charged at all, even though everything on the energy bridge looks fine and it's fully charged. What am I not seeing?