• 0
PetPettan

Technic Launcher not launching anything

Question

Hi

Whenever I try to launch a modpack through the Technic Launcher or just launch Minecraft by itself directly downloaded from the website and clean installed I get nothing. No game launch, no modpack launch, absolutely nothing. I've tried different clean install versions of java to no avail, anybody seen a similar problem and hopefully a fix?

Specs;
Win 10 Home 64bit
R9 390X
8350FX
32gb of ram

 

Log is from a clean install first time run attempt of a modpack.

http://pastebin.com/aWMzq1xH

Edited by PetPettan
Formatting didn't work

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
47 minutes ago, PetPettan said:

Hi

Whenever I try to launch a modpack through the Technic Launcher or just launch Minecraft by itself directly downloaded from the website and clean installed I get nothing. No game launch, no modpack launch, absolutely nothing. I've tried different clean install versions of java to no avail, anybody seen a similar problem and hopefully a fix?

Specs;
Win 10 Home 64bit
R9 390X
8350FX
32gb of ram

 

Log is from a clean install first time run attempt of a modpack.

http://pastebin.com/aWMzq1xH

Well for one don't allocate 16gb. Allocate half your ram or 4gb. Which ever is the lowest.

Not entirely sure what is going on.

I passed it around and one person thought it may be because of spaces in your filepath.

 

So instead of:

D:\Minecraft\Technic Launcher\modpacks\

D:\Minecraft\Technic Launcher\modpacks\

To something like:

D:\Minecraft\Technic_Launcher\modpacks\

 

 

I think you should reinstall your Java and Technic install (please try using the default install and not portable):

I see you're using Java 8 u25 and you can get it directly here: https://download.uskarian.net/java/jre-8u25-windows-x64.exe

or
 

Get it from Oracle: http://www.oracle.com/technetwork/java/javase/downloads/java-archive-javase8-2177648.html

 

Completely remove your Technic install. This includes the executable you downloaded along with your custom directory.
Then redownload the exe from: http://launcher.technicpack.net/launcher4/347/TechnicLauncher.exe

 

EDIT:
and I just realized you tried clean installs of both the launcher and Java already :/

Edited by Lord Ptolemy
blind

Share this post


Link to post
Share on other sites
  • 0

I'll try a clean install of technic in a folder with single word name, check if it makes a difference.
Have already tried it in standard folder once which is no spaces, but never know what'll work!

And no luck.
New log is from clean install, mod install and attempt to launch a modpack with 1(prompted by launcher to up to 3), 4, 6, 12 and 16gb of ram just for the heck of it(Got 32gb total).
Still nothing

http://pastebin.com/2p0vre35

Share this post


Link to post
Share on other sites
  • 0

Okay, so I've found somewhat of a workaround, at least for my problem.

I created a .bat file with this command
http://pastebin.com/rNQe4eXV

It's running the exact command for java that the launcher does, except I'm asking java instead of javaw, I've no idea what the difference is, but at least it works.
Hopefully someone can get something out of it! The commands I've got here is for the launch of The 1.7.10 pack

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Nyrab
      I recently created a modpack, but i can't connect to my friends via Hamachi, so i tried to make a server but it gaves an error that i don't understand
      But in this topic i prefer start of the beggining, i need help to make a server or just a way that i can play with my friends via Hamachi
       
      PS:I want a free way to make it, i tried Aternos but i didn't find some mods that was in my modpack
    • By Drivebyben123
      Just started playing tekkit again and decided to try out tekkit legends, when I click play on the modpack it loads in the modpacks at the bottom and then briefly changes screen then nothing happens, it just wont seem to launch the game,  can anyone help ?
    • By LonkaGaming
      Your world is save in %appdata% .technic>modpacks<select your modpack<saves
    • By Rawffles
      Simulcraft Modpack official server!
       
      Simulcraft is a modpack aimed at providing the best possible user experience with a heavy lean on balance between tech and magic mods, some of the notable mods we have installed are: Galacticraft, Mekanism, Archimedes Ships, ReactorCraft, RotaryCraft, Decocraft2 and many more.

      Currently we have no banned items and are looking for staff, but please do not come onto the server and start off with "hey i want to be an admin, can i please be an admin?!"

      We also have a lot of plugins and mods aimed at server security, logging, and backups/rollbacks.

      Imagine spending 80 hours on your creation/base and someone comes along and griefs it, makes you feel pretty bad, my goal is to eliminate that altogether, it is my personal goal to protect every member on the server and give you the best security possible.
       
      Here's the Discord link!

      https://discord.gg/MmesZPt
       
      Modpack Link


    • By kapidomagalaPL
      Heya, I'm having an issue where none of the modpacks work. When I launch them they crash without an error message and it takes me back to technic launcher. I've tried allocating more RAM, updating graphic drivers and updating JAVA. Any ideas? Also going to attach the log from today.
       
      To clarify, vanilla Minecraft works fine from the official Minecraft.net launcher but not from technic.
      techniclauncher_2019-05-29.log