• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By jasunthesungod
      Looking for new players to add to my server to build a community. The goal is to get YouTubers to bring life back to Tekkit Lite, and see impressive builds.
      comment or dm me, also jasunthesungod on Instagram
      jasonisaroach.com:25565
      157.230.211.143:25565
       
    • By Gamen4Bros
      The launcher Console said this: 
       
      [B#456] SLF4J: Failed to load class "org.slf4j.impl.StaticLoggerBinder".
      [B#456] SLF4J: Defaulting to no-operation (NOP) logger implementation
      [B#456] SLF4J: See http://www.slf4j.org/codes.html#StaticLoggerBinder for further details.
      [B#456] Starting download of https://www.dropbox.com/s/ic0nnif50zxe7f1/MangoCraft.zip?dl=1, with 3 tries remaining
      [B#456] File version.json not found in C:\Users\djtri\AppData\Roaming\.technic\modpacks\mangocraftpack\bin\modpack.jar
       
      Link to modpack: https://www.dropbox.com/s/ic0nnif50zxe7f1/MangoCraft.zip?dl=1
      modpack name: mangocraftpack
    • By Fred__Ex
      I'm new to Technic, and I'm trying to join a server with a modpack that runs on 1.12.2, but when I open the modpack through the Technic launcher it says that I need Forge to open some of the mods.
      I downloaded Forge for 1.12.2, but you have to open it through the Minecraft launcher. Which means I can't use the modpack through Forge or Technic.
      I've tried looking through launcher settings to see if I could tell Technic to open the modpack with the Forge version that I downloaded. Doesn't work. Other people seem to get on the server fine. Is this a problem with me, or the modpack?
      Edit: I've attached a photo showing the messages I get when I try to use both launchers. The photo was too large to attach, so I decided to use the URL, but it's on TinyPic, so if you don't see it, it's probably because they're shutting down.
      http://tinypic.com/r/2vdp9br/9
    • By Nyrab
      When i put the mods in the server don't crash because of that, when i try to open I don't even receive a crash log, then i go to the last try log and it says that my port is already in use
      I used the default server port