Jump to content
  • 0

Crazy Lag and mod select....


ErusPrime
 Share

Question

1) It lags like crazy.I've got 2GB of memory reserved for it and I still can't fight without dying from the lag.

2) I turned off a bunch of mods (like NEI) in modloader.cfg but it didn't change anything. The mod select button doesn't actually do anything for me. Is that just a future update kind of thing?

Link to comment
Share on other sites

Recommended Posts

  • 0

Not sure about the lag, other then to turn down the specs of minecraft until it starts running smoothly again. As for the mods not turning off, make sure that the mod in question is actually in the mods folder. MAtmos for instance will get turned off. NEI however will not.

Link to comment
Share on other sites

  • 0

I did read that. I'm trying to figure out why the mod select button doesn't do anything when I click on it.

The only thing I can think of is your system doesn't know how to handle .cfg files... you need to assign what text editor your system should use to open .cfg files.

I use XP so this is what I do.

1.) I would have to right click the .cfg file and select *Open with..*. A menu pops up showing available programs to use.

2.) I select *Notepad*

3.) Select the *Always use the selected program to open this kind of file.* Option box.

Link to comment
Share on other sites

  • 0

Greetings!

Referring to the "crazy lag", I want to report a similar situation and hope, that anybody can help me an that issue:

Status Quo: I have 4 GB of RAM on my computer (OS: Windows XP), way enough for a fluid minecraft, usually. If I start vanilla-MC with the regular launcher, it starts without any "Technik"-Mod (I guess this is supposed to happen?) and runs very smoothly. No problems in any way. Picture attached.

Problem: If I want to start MC, however, via the Technik-Launcher, it starts to lag as hell already in the main menu! Ingame, I have every second a "Lag Spike of Death", as it is called, I guess. Unplayable. Picture attached.

Solution?: My guess is, that this may have something to do with OptiFine? Unfortunately, I can't untick that mod in the "Options"-Menu. Also, I notice the strange fact, that the allocated memory suddenly halvens (!), if I use the "Technik"-Launcher. I have no idea why that is, but I advise you to also take a look at the pictures I've attached. Your help is appreciated.

Best regards

Reinhard

Link to comment
Share on other sites

  • 0

All y'all getting the lag, what Operating system do you use? I'm on OSX and experiencing the lag issue as well.

My theory is that Notch is bad at code and can't make something in java work well on macs for some reason. I've noticed even in vanilla, there's a huge performance difference between trying to play Mac side vs PC. It could just be that all the heavy mods like millenaire push it over the line. Going to look at the problem though and see if it's actually a problem.

Link to comment
Share on other sites

  • 0

it sounds like reinhard has the same thing i do, ive tried this on both my mac and pc and both have extreme lag. right away i tried fiddling with the video settings to help , i had it and the best and tinniest fog/ render distance setting to fix it but theres was a lot of lag still. im thinking its taking a lot to run the tecnic portal in the background. i do like the idea behind the launcher but it might have been a good idea to release both versions of installers until all the bugs get worked out and then phase out the old one.

Link to comment
Share on other sites

  • 0

My main problem is that I can't play for long without the game going to saving chunks because it ran out of RAM, and I have it set to use up to 2GB, but then again, it's always had that problem for me. I haven't had a problem with lag though. Using Vista Ultimate I think. 2005 or 2006.

Link to comment
Share on other sites

  • 0

My main problem is that I can't play for long without the game going to saving chunks because it ran out of RAM, and I have it set to use up to 2GB, but then again, it's always had that problem for me. I haven't had a problem with lag though. Using Vista Ultimate I think. 2005 or 2006.

I have the exact same problem. I've tried getting Java 7 but it stopped the launcher from working, and even vanilla minecraft stopped working altogether. I tried increasing the allocated memory to 2GB but the launcher closed immediately and would refuse to open afterwards, that I had to change the setting manually in notepad. I'm running Windows 7 home with 3GB of ram.

Link to comment
Share on other sites

  • 0

Absurd lag here too. Running on Vista Home, 4GB of RAM on machine and a decent graphics card. Vanilla loads up great for me. Tried turning all graphics down, turning the RAM up and it still takes a million years just to load up the world and then each step takes about 1-2 minutes and if I leave it running long enough it says it has run out of memory. :( Even the menu is incredibly slow to respond. Soooo excited about this release, hope a solution turns up soon.

Link to comment
Share on other sites

  • 0

K yeah I turned off Millenaire, CARuins and also all of Railcraft but when I get to the Main screen (where it says single player etc) I can see its still struggling really hard. I've never seen a lag this bad. There's like .5 seconds of working to every 10 seconds of lag and it takes a long time just to click the button to choose the world to play. (and is no better once I'm in the game). And I have also run some of these mods separately without lag. :-\

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...