Jump to content

Recommended Posts

  • Replies 57
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

So have you figured out how I fix this? I highly appreciate that you are helping me with this.

Posted Images

  • Discord Moderator

missing lambdlib 

missing bdlib

missing gilded-games.util

There are probably others, I stopped checking. Do not forget that many mods have dependencies. 

many of your mods are very old, for example your Galacticraft is about 2 years behind the current revision. 

 

It also looks like you didn't follow authors' instructions on many of the mods that are zip files. 

Read up on how Flans works --  the main flan jar goes Mods, and all the content packs go in a Flans folder at the root of the pack. 

 

Edited by AetherPirate
Link to post
Share on other sites
  • Discord Moderator

https://micdoodle8.com/mods/galacticraft/downloads use the latest (474) you are running 375

Make the changes I listed and forge will tell you what is missing when you try and launch the pack. 

Launch

Read error

Fix

rinse and repeat for all your missing dependencies. 

 

Edited by AetherPirate
Link to post
Share on other sites

So, I think I have downloaded all the APIs and Core mods now, but now it freezes on this loading screen.

And I really don't want to delete Decocraft since me and my friends love the mod.

LoadingFreeze.jpg

Should I try to restart the client or let it load?

Edited by Kevazy
Link to post
Share on other sites

Alright, so I restarted the client, same thing seems to be happening, it gets stuck/freezes and I need to force-shutdown it from the task manager, when I do this, it shows me a crash report, would you like to see it? Or should I google this problem?

Never mind, it loads other mods now but really slow.

Alright, I think I solved that problem by allocating more ram to the client.

Link to post
Share on other sites

Now it says this in a crash report:
 

EnderIO: Found the following problem(s) with your installation:
                  * The RF API that is being used (1.7.10R1.3.1 from <unknown>) differes from that that is reported as being loaded (1.7.10R1.0.2 from SuperMassiveTech-MC1.7.10-0.4.0-beta-114.jar).

And I don't want to remove the "SuperMassiveTech" mod nor the "Ender IO" mod

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Dent2
      Decided to make a custom modpack, with mods my friends and I wanted to play with. But when i open the modpack it won't loade the mods, it opens vanilla minecraft. 
      Here's the link to the pack: https://www.technicpack.net/modpack/langemann-lurer-alle.1769069
      And here are the link to the dropbox location: https://www.dropbox.com/s/rc8x6u15brrxnv0/gurn.zip?dl=0
      I edited the dl=0 to dl=1
      I think i have the right .jar file and the right version of the mods
       
       
      Lode*
      Again I mean load*
       
    • By madscientist10
      I had tried adding 2 mods to my current modpack and made a new zip so I wouldn't mess with the working one.  It didn't work of course, so I used the old zip that was working to update the modpack back to its slighty older version.  Now that one doesn't work either, even thought I never messed with that particular zip file.  Here is the crash report:
       
      ---- Minecraft Crash Report ----
      WARNING: coremods are present:
        ForgelinPlugin (Forgelin-1.8.3.jar)
        Quark Plugin (Quark-r1.6-178.jar)
        CTMCorePlugin (CTM-MC1.12.2-1.0.1.30.jar)
        LittlePatchingLoader (LittleTiles_v1.5.0-pre199_53_mc1.12.2.jar)
        CreativePatchingLoader (CreativeCore_v1.10.9_mc1.12.2.jar)
      Contact their authors BEFORE contacting forge
      // Why did you do that?
      Time: 10/3/20 4:55 PM
      Description: Initializing game
      java.lang.NoClassDefFoundError: com/creativemd/opf/OPFrame$1
          at java.lang.Class.forName0(Native Method)
          at java.lang.Class.forName(Unknown Source)
          at net.minecraftforge.fml.common.FMLModContainer.constructMod(FMLModContainer.java:539)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at com.google.common.eventbus.Subscriber.invokeSubscriberMethod(Subscriber.java:91)
          at com.google.common.eventbus.Subscriber$SynchronizedSubscriber.invokeSubscriberMethod(Subscriber.java:150)
          at com.google.common.eventbus.Subscriber$1.run(Subscriber.java:76)
          at com.google.common.util.concurrent.MoreExecutors$DirectExecutor.execute(MoreExecutors.java:399)
          at com.google.common.eventbus.Subscriber.dispatchEvent(Subscriber.java:71)
          at com.google.common.eventbus.Dispatcher$PerThreadQueuedDispatcher.dispatch(Dispatcher.java:116)
          at com.google.common.eventbus.EventBus.post(EventBus.java:217)
          at net.minecraftforge.fml.common.LoadController.sendEventToModContainer(LoadController.java:219)
          at net.minecraftforge.fml.common.LoadController.propogateStateMessage(LoadController.java:197)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at com.google.common.eventbus.Subscriber.invokeSubscriberMethod(Subscriber.java:91)
          at com.google.common.eventbus.Subscriber$SynchronizedSubscriber.invokeSubscriberMethod(Subscriber.java:150)
          at com.google.common.eventbus.Subscriber$1.run(Subscriber.java:76)
          at com.google.common.util.concurrent.MoreExecutors$DirectExecutor.execute(MoreExecutors.java:399)
          at com.google.common.eventbus.Subscriber.dispatchEvent(Subscriber.java:71)
          at com.google.common.eventbus.Dispatcher$PerThreadQueuedDispatcher.dispatch(Dispatcher.java:116)
          at com.google.common.eventbus.EventBus.post(EventBus.java:217)
          at net.minecraftforge.fml.common.LoadController.distributeStateMessage(LoadController.java:136)
          at net.minecraftforge.fml.common.Loader.loadMods(Loader.java:595)
          at net.minecraftforge.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:232)
          at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:467)
          at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:378)
          at net.minecraft.client.main.Main.main(SourceFile:123)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
          at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
      Caused by: java.lang.ClassNotFoundException: com.creativemd.opf.OPFrame$1
          at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191)
          at java.lang.ClassLoader.loadClass(Unknown Source)
          at java.lang.ClassLoader.loadClass(Unknown Source)
          ... 39 more
      Caused by: java.lang.NoClassDefFoundError: com/creativemd/littletiles/client/gui/handler/LittleGuiHandler
          at java.lang.ClassLoader.defineClass1(Native Method)
          at java.lang.ClassLoader.defineClass(Unknown Source)
          at java.security.SecureClassLoader.defineClass(Unknown Source)
          at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:182)
          ... 41 more
      Caused by: java.lang.ClassNotFoundException: com.creativemd.littletiles.client.gui.handler.LittleGuiHandler
          at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:101)
          at java.lang.ClassLoader.loadClass(Unknown Source)
          at java.lang.ClassLoader.loadClass(Unknown Source)
          ... 45 more

      A detailed walkthrough of the error, its code path and all known details is as follows:
      ---------------------------------------------------------------------------------------
      -- Head --
      Thread: Client thread
      Stacktrace:
          at java.lang.Class.forName0(Native Method)
          at java.lang.Class.forName(Unknown Source)
          at net.minecraftforge.fml.common.FMLModContainer.constructMod(FMLModContainer.java:539)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at com.google.common.eventbus.Subscriber.invokeSubscriberMethod(Subscriber.java:91)
          at com.google.common.eventbus.Subscriber$SynchronizedSubscriber.invokeSubscriberMethod(Subscriber.java:150)
          at com.google.common.eventbus.Subscriber$1.run(Subscriber.java:76)
          at com.google.common.util.concurrent.MoreExecutors$DirectExecutor.execute(MoreExecutors.java:399)
          at com.google.common.eventbus.Subscriber.dispatchEvent(Subscriber.java:71)
          at com.google.common.eventbus.Dispatcher$PerThreadQueuedDispatcher.dispatch(Dispatcher.java:116)
          at com.google.common.eventbus.EventBus.post(EventBus.java:217)
          at net.minecraftforge.fml.common.LoadController.sendEventToModContainer(LoadController.java:219)
          at net.minecraftforge.fml.common.LoadController.propogateStateMessage(LoadController.java:197)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at com.google.common.eventbus.Subscriber.invokeSubscriberMethod(Subscriber.java:91)
          at com.google.common.eventbus.Subscriber$SynchronizedSubscriber.invokeSubscriberMethod(Subscriber.java:150)
          at com.google.common.eventbus.Subscriber$1.run(Subscriber.java:76)
          at com.google.common.util.concurrent.MoreExecutors$DirectExecutor.execute(MoreExecutors.java:399)
          at com.google.common.eventbus.Subscriber.dispatchEvent(Subscriber.java:71)
          at com.google.common.eventbus.Dispatcher$PerThreadQueuedDispatcher.dispatch(Dispatcher.java:116)
          at com.google.common.eventbus.EventBus.post(EventBus.java:217)
          at net.minecraftforge.fml.common.LoadController.distributeStateMessage(LoadController.java:136)
          at net.minecraftforge.fml.common.Loader.loadMods(Loader.java:595)
          at net.minecraftforge.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:232)
          at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:467)
      -- Initialization --
      Details:
      Stacktrace:
          at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:378)
          at net.minecraft.client.main.Main.main(SourceFile:123)
          at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
          at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
          at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
          at java.lang.reflect.Method.invoke(Unknown Source)
          at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
          at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
      -- System Details --
      Details:
          Minecraft Version: 1.12.2
          Operating System: Windows 10 (amd64) version 10.0
          Java Version: 1.8.0_261, Oracle Corporation
          Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
          Memory: 8088715248 bytes (7713 MB) / 8589934592 bytes (8192 MB) up to 8589934592 bytes (8192 MB)
          JVM Flags: 5 total; -Xms8192m -Xmx8192m -XX:+UseG1GC -XX:MaxGCPauseMillis=4 -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump
          IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
          FML: MCP 9.42 Powered by Forge 14.23.5.2847 25 mods loaded, 25 mods active
          States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
          | State | ID                | Version           | Source                                            | Signature |
          |:----- |:----------------- |:----------------- |:------------------------------------------------- |:--------- |
          | LC    | minecraft         | 1.12.2            | minecraft.jar                                     | None      |
          | LC    | mcp               | 9.42              | minecraft.jar                                     | None      |
          | LC    | FML               | 8.0.99.99         | modpack.jar                                       | None      |
          | LC    | forge             | 14.23.5.2847      | modpack.jar                                       | None      |
          | LC    | creativecoredummy | 1.0.0             | minecraft.jar                                     | None      |
          | LC    | littletilescore   | 1.0.0             | minecraft.jar                                     | None      |
          | LC    | alet              | 1.0               | A+Little+Extra+Tiles-1.0.7.jar                    | None      |
          | LC    | jei               | 4.15.0.291        | jei_1.12.2-4.15.0.291.jar                         | None      |
          | LC    | quark             | r1.6-178          | Quark-r1.6-178.jar                                | None      |
          | LC    | autoreglib        | 1.3-32            | AutoRegLib-1.3-32.jar                             | None      |
          | LC    | bibliocraft       | 2.4.5             | BiblioCraft[v2.4.5][MC1.12.2].jar                 | None      |
          | LC    | biomesoplenty     | 7.0.1.2439        | BiomesOPlenty-1.12.2-7.0.1.2439-universal.jar     | None      |
          | LC    | ctm               | MC1.12.2-1.0.1.30 | CTM-MC1.12.2-1.0.1.30.jar                         | None      |
          | LC    | chisel            | MC1.12.2-1.0.1.44 | Chisel-MC1.12.2-1.0.1.44.jar                      | None      |
          | LC    | chiselsandbits    | 14.33             | chiselsandbits-14.33.jar                          | None      |
          | LC    | cjcm              | 1.0               | cjcm-1.0.jar                                      | None      |
          | L     | opframe           | 1.4.0             | OnlinePicFrame_v1.4.33_mc1.12.2.jar               | None      |
          | L     | creativecore      | 1.10.0            | CreativeCore_v1.10.9_mc1.12.2.jar                 | None      |
          | L     | forgelin          | 1.8.3             | Forgelin-1.8.3.jar                                | None      |
          | L     | cfm               | 6.3.1             | furniture-6.3.1-1.12.2.jar                        | None      |
          | L     | littleopener      | 1.0.1             | littleopener-1.0.1.jar                            | None      |
          | L     | littletiles       | 1.5.0             | LittleTiles_v1.5.0-pre199_53_mc1.12.2.jar         | None      |
          | L     | mcmultipart       | 2.5.3             | MCMultiPart-2.5.3.jar                             | None      |
          | L     | harvestcraft      | 1.12.2zb          | Pam's+HarvestCraft+1.12.2zf.jar                   | None      |
          | L     | worldedit         | 6.1.10-SNAPSHOT   | worldedit-forge-mc1.12.2-6.1.10-SNAPSHOT-dist.jar | None      |
          Loaded coremods (and transformers):
      ForgelinPlugin (Forgelin-1.8.3.jar)
       
      Quark Plugin (Quark-r1.6-178.jar)
        vazkii.quark.base.asm.ClassTransformer
      CTMCorePlugin (CTM-MC1.12.2-1.0.1.30.jar)
        team.chisel.ctm.client.asm.CTMTransformer
      LittlePatchingLoader (LittleTiles_v1.5.0-pre199_53_mc1.12.2.jar)
        com.creativemd.littletiles.LittleTilesTransformer
      CreativePatchingLoader (CreativeCore_v1.10.9_mc1.12.2.jar)
       
          GL info: ' Vendor: 'NVIDIA Corporation' Version: '4.6.0 NVIDIA 456.55' Renderer: 'GeForce RTX 2060 SUPER/PCIe/SSE2'
          Launched Version: 1.12.2-forge1.12.2-14.23.5.2847
          LWJGL: 2.9.4
          OpenGL: GeForce RTX 2060 SUPER/PCIe/SSE2 GL version 4.6.0 NVIDIA 456.55, NVIDIA Corporation
          GL Caps: Using GL 1.3 multitexturing.
      Using GL 1.3 texture combiners.
      Using framebuffer objects because OpenGL 3.0 is supported and separate blending is supported.
      Shaders are available because OpenGL 2.1 is supported.
      VBOs are available because OpenGL 1.5 is supported.
          Using VBOs: Yes
          Is Modded: Definitely; Client brand changed to 'fml,forge'
          Type: Client (map_client.txt)
          Resource Packs:
          Current Language: English (US)
          Profiler Position: N/A (disabled)
          CPU: 8x Intel(R) Core(TM) i7-9700K CPU @ 3.60GHz
    • By mojiwoji
      I'm pretty sure this will be an easy fix. FML starts working, then it finishes. Screen turns white, then red, then black. After that, it crashes. Here is the info...
       
       
      crash-2020-08-30_20.55.33-client.txt
    • By Umbreon118
      For some reason my modpack won't load mods when I start it up, it just cuts to vanilla.
       
      I am hoping that one of you wonderful people can find issues that I have missed.

      Here is my dropbox for the modpack, https://www.dropbox.com/s/rnnzusyjyp8z2w8/Pokemon.zip?dl=0 
      Before anyone says it, I have double checked by reinstalling all the mods off of curseforge to insure they are from a reliable source.

      I hope to hear solutions or suggestions soon.

      Thanks
    • By Plowmanplowbro
      First of all, i apologize if this is the wrong place, i couldnt find a help section in the search. and im in desperate need of a solution. 

      So i followed a tutorial to publish a pack to technic, it downloads everything fine but minecraft itself doesnt load with the mods. 

      here is the link: http://dl.dropbox.com/s/6mes1106tcic227/Soffcraft.zip

      please tell me what i did wrong, i have people waiting on me to finish this. 

Announcements




×
×
  • Create New...