Jump to content

Custom modpack crashing after loading files


Kevazy
 Share

Recommended Posts

  • Moderators

missing lambdlib 

missing bdlib

missing gilded-games.util

There are probably others, I stopped checking. Do not forget that many mods have dependencies. 

many of your mods are very old, for example your Galacticraft is about 2 years behind the current revision. 

 

It also looks like you didn't follow authors' instructions on many of the mods that are zip files. 

Read up on how Flans works --  the main flan jar goes Mods, and all the content packs go in a Flans folder at the root of the pack. 

 

Edited by AetherPirate
Link to comment
Share on other sites

  • Moderators

https://micdoodle8.com/mods/galacticraft/downloads use the latest (474) you are running 375

Make the changes I listed and forge will tell you what is missing when you try and launch the pack. 

Launch

Read error

Fix

rinse and repeat for all your missing dependencies. 

 

Edited by AetherPirate
Link to comment
Share on other sites

So, I think I have downloaded all the APIs and Core mods now, but now it freezes on this loading screen.

And I really don't want to delete Decocraft since me and my friends love the mod.

LoadingFreeze.jpg

Should I try to restart the client or let it load?

Edited by Kevazy
Link to comment
Share on other sites

Alright, so I restarted the client, same thing seems to be happening, it gets stuck/freezes and I need to force-shutdown it from the task manager, when I do this, it shows me a crash report, would you like to see it? Or should I google this problem?

Never mind, it loads other mods now but really slow.

Alright, I think I solved that problem by allocating more ram to the client.

Link to comment
Share on other sites

Now it says this in a crash report:
 

EnderIO: Found the following problem(s) with your installation:
                  * The RF API that is being used (1.7.10R1.3.1 from <unknown>) differes from that that is reported as being loaded (1.7.10R1.0.2 from SuperMassiveTech-MC1.7.10-0.4.0-beta-114.jar).

And I don't want to remove the "SuperMassiveTech" mod nor the "Ender IO" mod

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Similar Content

    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By BloodScythe
      https://pastebin.com/kRLp5Y2Y These are the error msgs, I have already tried re installing the pack, restarting the launcher, updating the pack, any more ideas?
    • By M3veronMast3r
      Hello, I didn't know where to put this Thread, sorry for that.
      My Problem is that i want to create more than only 5 Modpacks. I have different Packs in different Version and i need them all and i dont want to create constantly an new account just to create a new Modpack. I dont understand why this Action is limited to 5 Modpacks. It makes no sense to me. Is there any way to create more than only 5?
      Hope you can help me. ~M3veronMast3r
    • By 4net_E
      LAUNCHER VERSION: v4.664
      OPERATING SYSTEM: macOS 10.14.6
      JAVA VERSION: Oracle 1.8.0_261 64-Bit
      ANTIVIRUS: none
      recently I tried to play some modpacks, but i couldnt start any of them. Every time I wanted to launch them, icon of the modpack showed up in taskbar, window popped up, but after approximately a second, it had crashed.
      I tried to solve this problem by myself, but I didnt manage to success. The closest Ive got to solution was in this thread :
      However, there is a solution linked on another forum thread, but that link is probably corrupted or something, as it just redirected me to the same thread all over again. Thus Im stuck and seek help. This is a log after one of the unsuccessful launch attempts: https://pastebin.com/Md4yW3yw
      For any kind of suggestions or additional information request I'd be very thankful
      Okay, fortunately under this post's recommended threads I've found another new thread which stated a similar problem: 
       
      The solution right there seems to do the job (at least temporarily), but still, I'd like to know the core of the problem, for example - why 8u251 works and 8u51 doesn't?
      Hope this helps someone someday
    • By βeta
      I am trying to play tekxit 3.14 Pi in a server with some friends. I’ve tested the modpack on my computer, and it worked just fine. I have tested with all my friend as well and both the modpack and the server work without any problem. However, one of my friends is having a lot of problems to launch the modpack. We even tried to upgrade her RAM from 6gb to 8gb and we set technic launcher / java settings / memory to 4gb, but nothing worked. We tried to set memory in java settings to 3, 3.5 and 5 as well, with no success. Java is up to date, by the way. She does not have a dedicated graphic card, but one other friend of mine does not have either ant it works fine, so that should not be the problem. And, to make matters worse, we tried to change the modpack, but it seems no modpack will launch at all. The modpack window does open and start to load, but it closes without any error message. Nothing seems to work, for some reason. Does anyone have an idea?

Announcements




×
×
  • Create New...