Jump to content
galoti

Inventory Bug

Recommended Posts

http://pixelmonmod.com/wiki/index.php?title=Installation

From this:

  • Do not use the Technic launcher to install Pixelmon. You will not receive a starter Pokémon, and will not be able to use Pixelmon features; this incompatibility will not be fixed. Use the Minecraft launcher or the Pixelmon launcher.

 

 

Edited by AetherPirate

Share this post


Link to post
Share on other sites

Go into the Launcher Options (upper-right corner), then on the bottom-left corner of that screen, click "Open Logs". The logs are all called techniclauncher_YYYY-MM-DD.log, with YYYY being the Year, MM being the Month, and DD being the day.

 

Share this post


Link to post
Share on other sites

I have made working technic pixelmon pack but it used the most latest version for newest minecraft possible. I don't have it anymore. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By JadenZockt
      Hello!
      I was trying to Download the Technic Launcher. When this happend: I open The technic app and it says "Windows Smartscreen is trying to protect you" or something Like that. I click on my Infos AND IT DOESN'T SHOW "RUN ANYWAY" Why is this soo??? I need help. Thanks..

    • By Insomniac07
      bumped computer power button while playing now technic wont load worlds then after closing modpack wont load that modpack. i know i need to put my logs in pastebin but don't know how pls help
    • By Mincelad
      My friends recently got a Technic modded server and i got everything downloaded fine and all is well. However the thing is whenever i try to join the server it spends about 20 minutes loading or logging in and then eventually it will say something along the lines of "The connection was forcibly closed by a remote host" and ill be taken back to the join screen. Or sometimes the game will just crash. The same occurs on single player worlds when i attempt them. Is this just my pc being shitty or is there something i can do to fix this? (Also sorry if i posted this on the wrong forum/page im new to this stuff and am still sorting it all out, if theres any more information needed for this let me know!)
    • By CADSE
      Every time i try to download some mod of lucky pixelmon apper the error if someone can help me



    • By xPriority
      Hello, so today i got a new laptop and installed mc launcher on it and wanted to install some modpacks. When i clicked the modpacks section there was no info about any modpack as you can see in the picture I attached, nothing was happening if I was trying to install any of the modpacks. I tried searching for other modpacks but nothing as well. I hope there is a fix to this. Thanks!

×
×
  • Create New...