Jayk0b

Grinder Block Have Power but doesnt work?

Recommended Posts

I placed a Mobgrinder with Power cable and Fluidcable that transports the Mobessence into a Tank. The system works BUT the grinder only kill a mob once and then stops, i waited over 5 minutes.... why the Grinder stops working? That makes no sense, and he got enough power!

 

https://www.pic-upload.de/view-32736097/2017-02-23_20.56.49.png.html
https://www.pic-upload.de/view-32736099/2017-02-23_20.56.59.png.html
https://www.pic-upload.de/view-32736098/2017-02-23_20.57.25.png.html

 

anyone got a resolve?!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By TaintedMythos
      Hey there everyone!
      So I was on a server trying to get back to my house after I died, and I ran into this:

       
      I was looking at it for a bit, then it disappeared. I went along my way and it suddenly reappeared again, which was when I took this screenshot. What is this and what mod is it from? Also, how long gear wise should I wait until I can try to kill it?
      Thanks!
    • By SteveBasedGod
      So i setup a mob grinder spawning slimes and i threw in zombie pigmen to grind gold and i came back after a little while to check the chests and i found a random enchanted sign with sharpness 4 knockback 2 and fire aspect 1 and +10 health when you are holding it in your hands. It is jsut a normal sign from minecraft with enchants and health when you mouse over it. Any idea what mod makes these drop? What mob drops them? What the rate is?
    • By omrizod
      I have a custom modpack: (it's a private modpack, so I don't need to worry about copyrights)
      http://www.technicpack.net/modpack/details/modders-in-space.340368
      And it works alright on both single player and server.
      But mobs spawn WAY too often with weapons and armor equipped.
      It's survivable, but it really shouldn't be like that.
      I see mobs with gear equipped ALL OF THE TIME.
       
      And the problem is, I don't know what mod causes it, and I need to find out so I'll know what config to change.
      And I have TONS of mods.
       
      Please help me.
    • By Untar1
      So, i decided to create a modpack based on MC 1.6.2. And i got excited about LittleMaidsMob mod by Maocat. It installed perfectly and there were no problems with it. But those who have used this mod, know that it has a smal disadvantage - sounds. To be precise, all maid sounds are ghast sounds. Still, Maocat has made a sound fix, which works fine on normal MC(considering i "forged" it).
       
      The question is: where should i place the fix so that mod will read it and replace the sounds?