Jump to content

Custom Modpack Crashes at Phase 1 of Initialization


Recommended Posts

49 minutes ago, hurricane2029 said:

My modpack crashes at phase 1 of initialization and I don't know why.

I couldn't upload my modpack to technic because the captcha wasn't working or something, so here's the file:

http://bit.ly/2o4K4ge

Here's the log:

http://pastebin.com/Zge9cc2R

I think it's an error with dependencies, but I'm not really sure.

Well, you are right, its an issue with dependencies, which you would've known if you had not downloaded some of the mods off Rip-off-thirdparty mod-rehost sites.

For now, it seems like LostWorlds is causing the issue, which was easy to verify (yes, that's one you downloaded off one of "those sites"), just download that mod + the required API/Lib from here instead: http://slashelite.wixsite.com/mods/lostworld-downloads

Edit: You forgot CoroUtil as well. Make sure to grab the one for 1.7.10, not the one for 1.10. http://coros.us/mods/weather2

Edited by JaariAtmc
Link to post
Share on other sites

i read the error log more thoroughly and figured out that lostworld mod and weather2 mod were giving an error. After I removed those, everything was working perfectly, but how would i still include those in my modpack?

 

12 minutes ago, JaariAtmc said:

Well, you are right, its an issue with dependencies, which you would've known if you had not downloaded some of the mods off Rip-off-thirdparty mod-rehost sites.

For now, it seems like LostWorlds is causing the issue, which was easy to verify (yes, that's one you downloaded off one of "those sites"), just download that mod + the required API/Lib from here instead: http://slashelite.wixsite.com/mods/lostworld-downloads

Edit: You forgot CoroUtil as well. Make sure to grab the one for 1.7.10, not the one for 1.10. http://coros.us/mods/weather2

oops srry i didn't read ur reply. thx i'll try that

 

Thx a lot! Minecraft doesn't crash anymore, but now it starts to be unresponsive at phase 3 of initialization. Is there any way i could fix this, or is it just that my computer's slow?

Edited by hurricane2029
Link to post
Share on other sites

Ok now that i've submitted my modpack to the technic launcher, I can launch it from there. The problem is that now it crashes right after the mod construction, and it wasn't doing this on the regular minecraft client. I don't think  there was any log output so...

Here's the link to my modpack:

http://api.technicpack.net/modpack/depths-of-the-greek

Link to post
Share on other sites
2 hours ago, hurricane2029 said:

Ok now that i've submitted my modpack to the technic launcher, I can launch it from there. The problem is that now it crashes right after the mod construction, and it wasn't doing this on the regular minecraft client. I don't think  there was any log output so...

Here's the link to my modpack:

http://api.technicpack.net/modpack/depths-of-the-greek

How'd you even manage to download that? Its a mediafire link, so its not a "direct" link. Heck, looking at the page, there's a captcha. The launcher doesn't have a magical button clicker and automatic captcha solver (hey, that's the whole idea of a captcha)...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Davy2011
      So i've had this server from the looks for quite some years and it ran fine. But now when I try to play it, it starts up normally, then going to the world to boot it up, then BAM! It closes with "server closed", then just crashes just like that and throws me this error. I tried it with and without Optifine, yet it still throws the same complaint at me. I tried to remove any persky mods that was causing the problem, but nothing. I even updated every mod that was outdated using a mod that detects whats outdated and whatnot, yet it still did the same crash to me. Anything to do? And yes, I know its talking about Optifine not being compatible, but I don't know why it still crashes even with it removed.
      crash-2020-08-18_02.51.45-server.txt
    • By SenpaiKun
      I have been having weird problems with technic recently and honestly have ran out of ideas at this point, my problem is that whenever i tried to join a server on technic i was greeted with this message: Internal Exception: io.netty.handler.codec.EncoderExeption:java.lang.OutOfMemoryError and whenever i start a solo world it just crashes and sends me back to launcher. How can i fix this?
    • By giorgiogamer318
      The game crashes after I create a new world on Tekkit Classic modpack.
      My error:
      41 mods loaded
      Optifine OptiFine_1.2.5_HD_S_C6
      Minecraft Forge 3.3.8.164
      FML v2.2.106.176
      Forge Mod Loader version 2.2.106.176 for Minecraft 1.2.5
          mod_CodeChickenCore : Available (modpack.jar)
          mod_MinecraftForge : Available (modpack.jar)
          mod_NotEnoughItems : Available (modpack.jar)
          mod_ReiMinimap : Available ([1.2.5]ReiMinimap_v3.2_04.zip)
          mod_IC2 : Available (industrialcraft-2-client_1.97.jar)
          mod_IC2AdvancedMachines : Available (AdvancedMachines_4.0_client.zip)
          mod_BuildCraftCore : Available (buildcraft-client-A-core-2.2.14.zip)
          mod_BuildCraftBuilders : Available (buildcraft-client-B-builders-2.2.14.zip)
          mod_BuildCraftEnergy : Available (buildcraft-client-B-energy-2.2.14.zip)
          mod_BuildCraftFactory : Available (buildcraft-client-B-factory-2.2.14.zip)
          mod_BuildCraftTransport : Available (buildcraft-client-B-transport-2.2.14.zip)
          mod_AdditionalPipes : Available (buildcraft-client-DA-additionalpipes-2.1.3.zip)
          mod_ComputerCraft : Available (ComputerCraft)
          mod_RedPowerMachine : Available (RedPowerMachine-2.0pr5b2.zip)
          mod_ccSensors : Available (ccSensors-client-MC125-B017pr1.zip)
          mod_CCTurtle : Available (ComputerCraft)
          mod_EE : Available (EE2ClientV1.4.6.5.jar)
          mod_EnderStorage : Available (EnderStorage-Client 1.1.3.zip)
          mod_IC2NuclearControl : Available (IC2NuclearControl_client_v1.1.10b.zip)
          mod_ImmibisCore : Available (immibis-core_49.1.1_for_1.2.5-client.jar)
          mod_InvTweaks : Available (InvTweaks-1.41b-1.2.4.zip)
          mod_MAtmos_forModLoader : Available (MAtmos_packaged.zip)
          mod_ModularForceFieldSystem : Available (mffs_rev7_for_1.2.5-client.zip)
          mod_IC2_ChargingBench : Available (mod_chargingbench-client-1.95b-1.2.5-r1.zip)
          mod_CompactSolars : Available (mod_compactsolars-client-2.3.2.10.zip)
          mod_IronChest : Available (mod_ironchests-client-3.8.0.40.zip)
          mod_RedPowerCore : Available (RedPowerCore-2.0pr5b2.zip)
          mod_NetherOres : Available (NetherOres_Client_1.2.1.zip)
          mod_PowerConverters : Available (PowerConverters_Client_1.3.4.zip)
          mod_Railcraft : Available (Railcraft_Client_5.3.3.zip)
          mod_RedPowerControl : Available (RedPowerControl-2.0pr5b2.zip)
          mod_RedPowerLighting : Available (RedPowerLighting-2.0pr5b2.zip)
          mod_RedPowerLogic : Available (RedPowerLogic-2.0pr5b2.zip)
          mod_RedPowerWiring : Available (RedPowerWiring-2.0pr5b2.zip)
          mod_RedPowerWorld : Available (RedPowerWorld-2.0pr5b2.zip)
          mod_TubeStuff : Available (tubestuff_49.1.2_for_1.2.5-client.jar)
          Balkon's WeaponMod : Available (WeaponMod.zip)
          mod_WirelessRedstoneCore : Available (WR-CBE Core-Client 1.2.2.3.zip)
          mod_WirelessRedstoneAddons : Available (WR-CBE Addons-Client 1.2.2.3.zip)
          mod_WirelessRedstoneRedPower : Available (WR-CBE RedPower-Client 1.2.2.1.zip)
          mod_ImmiChunkLoaders : Available (zdimensional-anchor_rev3.2_for_1.2.5-client.jar)

            Minecraft has crashed!      
            ----------------------      
      Minecraft has stopped running because it encountered a problem.

      --- BEGIN ERROR REPORT 5dd86d60 --------
      Generated 12/7/19 11:21 AM
      Minecraft: Minecraft 1.2.5
      OS: Windows 10 (amd64) version 10.0
      Java: 1.8.0_231, Oracle Corporation
      VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
      LWJGL: 2.9.0
      OpenGL: Intel(R) UHD Graphics 620 version 4.6.0 - Build 26.20.100.7463, Intel
      java.lang.IllegalArgumentException: URI is not hierarchical
          at java.io.File.<init>(Unknown Source)
          at codechicken.core.CommonUtils.getJarFile(CommonUtils.java:147)
          at codechicken.core.CommonUtils.findClasses(CommonUtils.java:133)
          at codechicken.nei.NEIConfig.loadConfig(NEIConfig.java:632)
          at codechicken.nei.NEIConfig.loadWorld(NEIConfig.java:291)
          at mod_NotEnoughItems.reset(mod_NotEnoughItems.java:46)
          at mod_NotEnoughItems.onTickInGame(mod_NotEnoughItems.java:55)
          at BaseMod.doTickInGame(BaseMod.java:48)
          at cpw.mods.fml.common.modloader.BaseModTicker.sendTick(BaseModTicker.java:104)
          at cpw.mods.fml.common.modloader.BaseModTicker.tickBaseMod(BaseModTicker.java:80)
          at cpw.mods.fml.common.modloader.BaseModTicker.tickEnd(BaseModTicker.java:58)
          at cpw.mods.fml.common.SingleIntervalHandler.tickEnd(SingleIntervalHandler.java:22)
          at cpw.mods.fml.common.FMLCommonHandler.tickEnd(FMLCommonHandler.java:185)
          at cpw.mods.fml.client.FMLClientHandler.onRenderTickEnd(FMLClientHandler.java:315)
          at net.minecraft.client.Minecraft.x(Minecraft.java:878)
          at net.minecraft.client.Minecraft.run(Minecraft.java:753)
          at java.lang.Thread.run(Unknown Source)
      --- END ERROR REPORT 61d2ab43 ----------
       
    • By OpalAspect
      right, me and some frineds are working on a modpack however i can not get it to work like at all, i've been in this endless loop of crashes and i need someone who knows their stuff to give me a hand. thanks 
      modpack link: https://www.dropbox.com/s/hjx7dvmzf4j2ywa/Amped%20Industrial.zip?dl=0 (i do remove dl=0, user content etc)
      https://www.technicpack.net/modpack/amped-industrial.1505997
      this issue i'm currently getting is when the mods begin loading, the game reaches stage 2/7 loads the mods then crashes back to the tekkit launcher.
    • By ObliviousStranger
      I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.
      Here's the log:
      https://pastebin.com/T74r2BkS
×
×
  • Create New...