Jump to content

Modpack loads in vanilla


Tfar
 Share

Recommended Posts

Exactly as the title states, my modpack loads in Vanilla.  I've narrowed down the problem, but have no idea how to fix it or why it's happening.    

  

 Technic download info:   

NAME: Airship Warfare 

PICTURE: cow  

LINK: https://www.technicpack.net/modpack/tech10-lite.755661 

  

Dropbox Download: https://www.dropbox.com/s/w02akrxnl1pn5gj/AirshipWars.zip?dl=1  

  

MODS 

MCHeli 

Flans 

MetaWorlds 

Better FPS 

FastCraft 

The Spice of Life 

Journeymap 

Inventory Tweaks 

Treecapitator 

 

The Issue - and the *fix*

1. The Modpack loads in vanilla

2. I look in the folder for the modpack (Located in a file called Tech-10-Lite)

3. I delete 'modpack.jar' and replace it with forge 953 (9.11.1.953) - I do this because modpack.jar and minecraft.jar are the same size (perhaps they are the same?)

4. Load up game - it works!  17 mods loaded

This is odd, because the zip file has forge 953 (9.11.1.953) in the bin renamed modpack.jar 

 

Thanks for any help!

Edited by Tfar
Link to comment
Share on other sites

Hello, I had a similar problem when making my modpack. But now I have successfully made it. If you can say you've done all these steps your modpack should work just fine. 

  1. Make sure you have your version of forge named modpack.jar and put it in the bin folder (not modpack.jar.jar)
  2. Make sure you've changed you end of your dropbox link from =0 to =1
  3. Make sure you compress the FILES INSIDE (bin, config, mods, etc.). Select all of those folders, then press compress 5 items or whatever it says. Then you used the .zip it makes and put that in dropbox.
Link to comment
Share on other sites

  • 3 years later...
On 6/8/2017 at 11:17 AM, E0N said:

Hello, I had a similar problem when making my modpack. But now I have successfully made it. If you can say you've done all these steps your modpack should work just fine. 

  1. Make sure you have your version of forge named modpack.jar and put it in the bin folder (not modpack.jar.jar)
  2. Make sure you've changed you end of your dropbox link from =0 to =1
  3. Make sure you compress the FILES INSIDE (bin, config, mods, etc.). Select all of those folders, then press compress 5 items or whatever it says. Then you used the .zip it makes and put that in dropbox.

Still doesnt work...

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Similar Content

    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By M3veronMast3r
      Hello, I didn't know where to put this Thread, sorry for that.
      My Problem is that i want to create more than only 5 Modpacks. I have different Packs in different Version and i need them all and i dont want to create constantly an new account just to create a new Modpack. I dont understand why this Action is limited to 5 Modpacks. It makes no sense to me. Is there any way to create more than only 5?
      Hope you can help me. ~M3veronMast3r
    • By 4net_E
      LAUNCHER VERSION: v4.664
      OPERATING SYSTEM: macOS 10.14.6
      JAVA VERSION: Oracle 1.8.0_261 64-Bit
      ANTIVIRUS: none
      recently I tried to play some modpacks, but i couldnt start any of them. Every time I wanted to launch them, icon of the modpack showed up in taskbar, window popped up, but after approximately a second, it had crashed.
      I tried to solve this problem by myself, but I didnt manage to success. The closest Ive got to solution was in this thread :
      However, there is a solution linked on another forum thread, but that link is probably corrupted or something, as it just redirected me to the same thread all over again. Thus Im stuck and seek help. This is a log after one of the unsuccessful launch attempts: https://pastebin.com/Md4yW3yw
      For any kind of suggestions or additional information request I'd be very thankful
      Okay, fortunately under this post's recommended threads I've found another new thread which stated a similar problem: 
       
      The solution right there seems to do the job (at least temporarily), but still, I'd like to know the core of the problem, for example - why 8u251 works and 8u51 doesn't?
      Hope this helps someone someday
    • By Capio13
      So I have been working on a modpack of mine lately, recently switched computers to a higher end one, and here I am working on the first update I have done for this modpack since I got the new pc. I make sure to test to make sure all the mods work together in a test pack, and then I decide to zip up the mods,scripts(for crafttweaker), llibrary, coremods, config, cache, bin, and the .mixin.out folder into one neat folder like I have done in the past. So here i go and upload the folder onto dropbox and test downloading the update through the technic launcher, instead of the name of the folder, it starts downloading a folder with the name of the version it is on the website, and when I launch it, it is just a fresh install of forge with none of the mods or anything. I don't know what went wrong in the process, but I need some help. Here's the DL Link and the modpack link.
      DL link: https://www.dropbox.com/s/nn2zia9l4g9u6sa/EOI 0.2.0.zip?dl=0
      Modpack Link: https://www.technicpack.net/modpack/eoi-devbuild.1783065

      TLDR; It is defaulting to a fresh install of forge with no mods even though I have done the exact same thing I did in the past.
    • By Zvery
      Hi, My modpack seems to not be opening whenever I press play. It takes me out of the Technic screen at first then it goes back to the Technic screen here are my logs
      cX8tNvDL (3).txt
×
×
  • Create New...