Jump to content
  1. FilleTheStriker

    FilleTheStriker

  2. M0squit0slayer

    M0squit0slayer

  • Similar Content

    • By xPriority
      Hello, so today i got a new laptop and installed mc launcher on it and wanted to install some modpacks. When i clicked the modpacks section there was no info about any modpack as you can see in the picture I attached, nothing was happening if I was trying to install any of the modpacks. I tried searching for other modpacks but nothing as well. I hope there is a fix to this. Thanks!

    • By amvandreel
      A few days ago I downloaded Minecraft Java Edition in order to to play with Shivaxi RlCraft, with my friends.  I have been unable to launch RlCraft for this entire time, and have tried waiting up to 20 minutes each time.  I currently have 64-bit Java downloaded and 3.5 GB allotted.  I am not sure what else I can do to make this work, and I would love to know that I didn't waste $27 on this process.  Any help would be greatly appreciated.
      Thanks!
    • By simovero
      Hi guys this is my very first post here and i wanted to ask you what was going on with the modpack i have created recently!!
      Whenver i try ti run minecraft the mods won't load and it will just be a vanilla minecraft. I have no idea of what i am supposed to do, hopefully i will get some help
      This is the link so you can check: https://www.dropbox.com/s/r4iw536knz7vb9v/redengineforgestock.zip?dl=0
       
      Sorry for my english since im not a native speaker.
    • By baxttter
      There are a few files in my .zip (on dropbox) that aren't being installed when I install my modpack.
      For example: the hats folder (for hats mod), optionsop.txt
       
      Dropbox:
      https://www.dropbox.com/s/b6h5osrijq5w77g/MBE 4.1.10.zip?dl=1
      Modpack:
      https://www.technicpack.net/modpack/modsbybaxter.1532029
       
      I swear it use to work so any help is appreciated. thanks
    • By scooby9999
      I am very new to this platform, I got it today, so 
      Version: 4.534
      This is definitely a launcher problem. I sort of downloaded 4 versions of technic, which was probably my first mistake and sounds stupid, but here I am anyway. I opened up the first one I installed, and it was offline. It gets to the point where it says "Querying update stream 0%", stops there for a while, then opens the launcher. Upon opening, it says Discover is unavailable, news is a black screen, and it won't let me open modpacks on the launcher. I've read through like at least 8 different other columns on this help trying:
      -Uninstalling and reinstalling Technic.
      -Turning off my firewall for 10 minutes and restarting technic.
      -Using a VPN to install and boot up technic.
      -Running as administrator.
      -Restarting my computer/ Turning off my computer, waiting for 10 seconds, then turning back on.
      -Turning on beta streaming mode
      -A combination of any of these.
      My logs are really long, and I don't know where specifically I should be looking, so I can produce my logs if needed.
      I get this error every single time, and I just don't understand why. I've been searching through all the other posts about why this is happening, but nothing has worked. I had installed technic on a different computer a while ago that also ran windows 10, but now technic refuses to work.
       
       
       
       
       



×
×
  • Create New...