Mr.Redstone

My Modpack Won't Load My Mods!!!

Recommended Posts

Whenever I load up my modpack everything seems fine EXCEPT when i load up the game it says at the bottom left corner: Minecraft 1.11.2/${version_type} and doesn't load ANY of my 32 mods Please Help!! (I attached the latest log for the modpack.)

latest.log 

-- Modpack log

https://www.dropbox.com/s/mgvty11i2zuo36z/Launcher Log.zip?dl=0 e

-- Launcher Log

https://www.dropbox.com/s/yn4c8s0k94r1yfn/2017-07-24.png?dl=0

-- Screenshot of Problem

Edited by Mr.Redstone
-- Added Screenshot

Share this post


Link to post
Share on other sites

Start by doing these things:

 

Automated Response(https://cdn.discordapp.com/attachments/104898574747185152/339149477069848597/techniclauncher_2017-07-24.log): Problem #1 You're allocating 1gb of ram. The minimum amount of ram to allocate is 2gb. The maximum amount of ram to allocate is half your maximum ram or 4gb. Whichever is smaller. ,Problem #2 WARNING: This is an experimental detection. This may not fix your issue(it probably will)! Your graphics card seems to be having issues with Stencil Buffering. Please goto the launcher Options(top right) Then click on the tab called "Video Settings" Then disable the option called "Stencil Buffer" ,Problem #3 You're running a 32bit Java version on a 64bit Operating System. This will prevent you from allocating more than 1GB of ram to the Technic launcher. In order to update to Java 64-Bit, please follow these instructions: 1.) Close the Technic launcher. It should not be running! 2.) Open http://java.com/en/download/manual.jsp in your web browser 3.) Download the version that has 64-bit in it for you operating system. If you're using Windows download the one that says Windows Offline (64-Bit). 4.) After the download is complete. You must install it. You can do so by double clicking on the icon to run it. 5.) After it installs start up the Technic launcher again. 6.) Click on Launcher Options in the top right of the screen. 7.) Click on the tab called Java Settings 8.) Click on the dropdown called Minecraft Java Version and select the option that says Latest 64-bit. 9.) Click the dropdown called Memory and select an option that's between 2 GB and 4 GB. Do not select an option higher than 4 GB!

next time you have issues, visit the Technic Discord

Share this post


Link to post
Share on other sites

Thank You!! I will try everything on this list and if it wont work i will reply back.

 

i still have the same problem and i downloaded and installed java 64 and followed all your instructions ;(

Do you want me to send the Modpack folder?

 

Share this post


Link to post
Share on other sites

Some of your mods do not look like they came from legitimate sources. The ones named modname-mod-1.11.2 were obtained from content-scraping garbage sites. Get the real versions from curseforge. 

Share this post


Link to post
Share on other sites

Platform Potluck is for advertising modpacks

Platform Pagoda is for discussing custom packs


Moved to correct section

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Lord_Ahegao
      So, I'm trying to download Technic Launcher, everything went smoothly up until the point I actually downloaded it.. I went to the "Discover" tab only to see it completely blank, all of it was white except the top and bottom boarders of the launcher, my profile picture also won't load if that gives any more insight into my problem.

      Mind helping, anyone?
      https://justpaste.it/2awey
       
    • By KUHMM_DUMPSTER
      when i launch hexxit everything is just fine but when i enter a world after a few minutes the game crashes can someone help me out please?
    • By LittleEavan
      Hiya hiya! 

      So I believe Dropbox has made it so only those with Dropbox Pro+ can edit their download links (from the 0 to 1). 

      I'm currently looking for alternatives, but haven't gotten any that I've tested to work for me.

      So far I've tried Mediafire, Google Drive, and OneDrive. If any of these worked for you, please help me out by telling me as to how you managed to do so! If none of these worked for you and something else other then the listed did (that is free), please inform me. Thank you!

      ~LIttleEavan
      Naturally this should be compatible with Technic, I'm not looking for a manual download o_O
    • By 123321123321
      error downloading a file for the following pack blightfall 
      failed to download https://libraries.minecraft.net/tv/twitch/twitch-exterial-platform/4.5/twitch-external-platform-4.5-natives-windows-64.jar

      please consult the modpack autor 
      pls help 
      Have a nice day
    • By [email protected]
      Hello well my Technic launcher is infinitely in offline mode like this was out of the blue bugged and just don't think modpack anymore and not even low would be able to take it out? can't solve it