ivnuclearvi

need help with a crash report

Recommended Posts

1 hour ago, ivnuclearvi said:

The game crashed whilst there was a severe problem during mod loading that has caused the game to fail
Error: net.minecraftforge.fml.common.LoaderExceptionModCrash: Caught exception from TechnicPixelmonFix (TechnicPixelmonFix)

Yes, that's an issue with the PixelmonFix.

Share this post


Link to post
Share on other sites

i have fixed that error but i have this one now.

12:16:58 pixelmon Client thread error The mod pixelmon is expecting signature b282c68c3ea73c056b41db40e1d7e022be3ea801 for source PixelmonDark1.6.1.jar, however there is no signature matching that description

 

 

 

12:16:58    pixelmon    Client thread    error    The mod pixelmon is expecting signature b282c68c3ea73c056b41db40e1d7e022be3ea801 for source PixelmonDark1.6.1.jar, however there is no signature matching that description

https://pastebin.com/cAnTa78P

the crash log

Share this post


Link to post
Share on other sites
43 minutes ago, ivnuclearvi said:

Im how do you do that? I got the mods from the technic launcher for my server

 

You are hosting a server, which contains those mods as well?

Why don't you just connect through the Technic Launcher then?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By ketrab2004
      When i start my modpack it starts vanilla minecraft without any mods
      link to dropbox
      i am using forge 1.14.4  28.2.0
      latest.log
    • By Marller
      I updated a modpack last night and lost everything. Most of the mods that were in the pack I use all the time and they were removed. I tried to reinstall them, got Needs Newest Forge Update, tried to install that and nothing. I've even uninstalled and reinstalled the modpack several times. When I load the game it just loads the vanilla version. I asked for help in their Discord but there was nothing that they could really do. I've tried a few modpacks and they all load just fine. Is there a away to fix this?
    • By Yamiash101
      Howdy, I'm trying to set up a dumb little modpack for me to screw around with using the technic launcher, mostly so I can still use client-side mods on my main client without having to switch the mod folders constantly. Anyways, as the title suggests, it's opening up in vanilla. I understand this is a relatively common issue, and have spent the last 2 or more hours looking at other members' help requests to little avail. As far as I can tell, everything has been done correctly.

      The modpack is unceremoniously called Dat Survivor Boi, since Survivor was taken and I didn't feel like making something serious, as this was supposed to be a relatively private thing at first. Any help would be appreciated. I suspect it might have something to do with "coremods", but I haven't really screwed around with mods later than 1.7.10 before, so I am very unfamiliar with it. It's never been an issue in my past, and I'm doubtful it is now, but that's the only thing I can tell could be wrong.

      Thank you for reading.
    • By pikachu_pikachu
      Hello trainers! Did you ever dream of living as a pokemon trainer, climbing your way to the top to become the #1 of the Pixelmon world? This pack is just for you! Experience the world as a trainer with thousands of Pixelmon and be the best one! Good luck!
      Check out our modpack = http://api.technicpack.net/modpack/pixelmoncouple
    • By aaronthebigdino
      Type of Bug: In Game Bug: Crashes while trying to load mods
      Problem: Technic Launcher/Forge crashes while loading mods, or loads mods but is unable to create or join a world without crashing.
       
      Modpack: Tekxit 3, Version 1.12.2
      Game Log: http://batman.gyptis.org/zerobin/?d721831b40c2244d#tNvBcsEp8AIcpu3DOnAa0pg6y0cmhivU6EihgKUD9gw=
      Crash Log: http://batman.gyptis.org/zerobin/?7716be1e3120b2fc#DpfgKpZVoxIti+naxx3fa2P2ggxwSMQQDheO/UNHf8w=
       
      Attempts to fix:
      -Upped allocated RAM to Minecraft
      -Changed client from Technic Launcher to Forge, problem persisted
      -Deleting mods and reinstalling
      -Removing all mods to see if it was a problem w/ forge; it was not the problem; forge loaded perfectly fine
       
       
       
      Any help would be appreciated!