Dragoneyes4.0

Modpack After Humans crashes

Recommended Posts

2 hours ago, SilomattiX said:

Mine too. Since the update from Sierra to High Sierra.

But its only "After Humans". Mods like "Hexxit" are still working.

So I think it must be some single Mods in the "After Humans"-Pack that aren't compatible.

 crash log:

https://pastebin.com/DBGxjWsZ

Care to upload the fml-client-latest log instead of the latest.log? latest.log doesn't give enough information for this issue.

Share this post


Link to post
Share on other sites
21 hours ago, SilomattiX said:

Are you certain that it is the whole log? There's nothing about a crash in there. Please add the techniclauncher_2017-(recent date here) found in .technic/logs. If too big for pastebin, try paste.ubuntu.com instead.

Share this post


Link to post
Share on other sites

i can't find anything related to crash in your log file. Are you sure this is the real log for this particular problem? (I can only see lots of texture problems. Disable all resource packs if using them) Also the problem may not show in the log file if your operating system crashes before the minecraft can write the events in your log file. This may show that your computer/os is unstable or there is something else wrong here. Please send your computer set up (os, cpu etc) for me with a pm IF YOU TRUST ME. Also I would like to see mac logs. 

Open the Console from the Application->Utilities, you will see the log files. (Maybe works)

Edited by E4RU

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By stringybean
      I have recently updated to macOs Catalina, and i wanted to reinstall technic launcher to play with my friends. I already have java installed, but when i open the .jar file, it pops up on my dock and disappears twice. When i check the logs there is usually one log for each time i open it, along with nothing in the surrounding folders. I have tried to 'reinstall' technic multiple times.
      techniclauncher_2020-02-06.log
    • By s3h
      Hi,
      I have just followed a tutorial on how to set up a modpack, and I followed all of the steps, but when I run it it just runs vanilla. Here is the link to the pack. Any ideas?
      Thanks!
    • By cyndaquilofpower
      I installed the TechnicLauncher.jar file, and I have Java on my Mac, but whenever I go to install it, I believe what happens is it crashes. When I first open the installer it shows me the window to install, and then when I click install, it closes out. Every time I open the file after that, it opens, then closes, then opens again for a bit longer, and then closes. I can't really pinpoint what's wrong, can someone help me out?
    • By Kira Megami
      When I open techniclauncher java opens then closes then reopens and closes. I have java installed and can run other .jar files perfectly. I don't know why i cant play on technic.
    • By KitKatz
      Ok so i thought i was my computer then i see other people are having the same problem when i load technic launcher its just stuck on the logo i cant do anything about it and i really want to do a modpack with a friend is there a way to fix this?