Jump to content

When trying to create world, it kicks me back to launcher


Recommended Posts

This is very weird, the first time I loaded Attack of the B team up, it went just fine. When I tried reloading my world, my game crashed and sent me back to the launcher. I've tried uninstalling it and reinstalling the modpack. I also deleted technic launcher and then redownloaded it, to find that the modpack creating a new world said creating terrain, then flickered with the title screen, and finally shut down minecraft and brought me to the technic launcher. Please help, I was having fun while it lasted. If this additional information is needed: this is happening with every modpack i have been trying to play after it happened with Attack of the B team.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By joelfett
      Ive been playing a modpack "GT New Horizons" for a few days now. Ive loaded it up last night to figure out after the long loading time it immediately crashes back to the launcher instead of going to the main menu. Normally before doing this, the program goes into a "Not Responding" state. 

    • By mojiwoji
      I'm pretty sure this will be an easy fix. FML starts working, then it finishes. Screen turns white, then red, then black. After that, it crashes. Here is the info...
       
       
      crash-2020-08-30_20.55.33-client.txt
    • By FATKRAKENCaTS
      When I try and get on to my friends server recently, it says 
      "Internal exception: java.io.IOException: Bad packet id 72"
      I'm not sure what to do. I've tried deleting the mod-pack and reinstalling, signing out of my account on the Technic launcher, and him resetting the server,  but it  just does the same thing. I have tried searching the web but came to no conclusion why it does this. So here I am with an account, asking for help. 😢😬 The version/release is 1.6.4. But yeah any help would be great! The computer I am using is a mac if that helps.
    • By DeadlySlxys
      Hello, I am one of the many people whose Technic Launcher does not work and I really want it to. I run Java 64 bit on it and whenever I try to play a modpack, Nothing happens. Minecraft does not load, The Launcher doesn't disappear or change, Nothing. Anyone know how to fix this? https://pastebin.com/nc79qhWz
    • By CretaceusCreeper
      Whenever I load up any modpack, Vanilla or not, it works just fine! It all loads, then I get to the title screen. I click on the multiplayer option (Cause I like playing with others) and either: It never loads. The connection bar flashes left to right in light blue indefinitely. Or, it just says I can't connect to the server. So, I'm all bummed out, but still want to play, so I go to single player. When I make a world, it says: "Building Terrain..." And it never shows a progress bar or anything then it either: Just crashes, or it says "Shutting down internal server..." then crashes. I've dedicated up to 5 gigabytes of RAM, so that can't be the problem, so what is? I would love any feedback! I do have the crash reports, if needed.
×
×
  • Create New...