Jump to content

wont launch modpack


Recommended Posts

  • 1 month later...
This topic is now closed to further replies.

  • Similar Content

    • By ModpackBilleonare
      hello so i made a modpack for me and my friends but right now its just going back to the launcher when I TRY TO PLAY can someone please help me thanks
    • By winchester12
      this is my post and i like want to like see you dudes post stuff so like post nooby things, epic things and other awsome things!
    • By HauntedGrass
      Hi, I just added these four mods to my private modpack:
      Factorization ComputerCraft Gravitation Suite Advanced Solar Panels When I tested it out, it gave me this crash report: http://pastebin.com/gG25FGve
      These are the mods I had before I added these four mods:
      BiblioCraft Binnie Mods (Extra Bees/Trees) Biomes O' Plenty BuildCraft Code Chicken Core Ender Storage Forestry Industrial Craft 2 Iron Chest Mod Magic Bees Natura Nether Ores Power Crystals Core Project Red (Base, Compat, Integration, Lighting, Mechanical, and World) RailCraft Tinker's Construct ThaumCraft 4 Thaumic Tinkerer Twilight Forest IC2 Experimental Any help would be appreciated. 
    • By Ryder39
      Hey, I'm pretty new with mods and I got a problem here.
      I started up Attack of the B-Team and I wanted to test some of the cool features from some of the mods included.
      I opened up NEI to get some stuff but when I tried to get something, it wouldn't work.
      I tried dragging, clicking and a lot of other stuff.
      I also checked if I was on cheat mode (I'm not that much of an idiot) and it was on. 
      I don't know if another mod is conflicting or what but is someone out there would help me with this, it would be great.
  • Create New...