Jump to content

tekkit won't run


jd1701d
 Share

Recommended Posts

I've been googleing for hours yesterday and several hours today, google was the first thing I tried. The only thing that I've found is that there is an issue with either openGL, a driver or a java issue. I've tried every fix I could and even wiped the drivers and utilities, nothing worked.

 

This isn't my first time troubleshooting software and hardware issues JaariAtmc

 

Edited by jd1701d
Link to comment
Share on other sites

3 hours ago, jd1701d said:

I've been googleing for hours yesterday and several hours today, google was the first thing I tried. The only thing that I've found is that there is an issue with either openGL, a driver or a java issue. I've tried every fix I could and even wiped the drivers and utilities, nothing worked.

 

This isn't my first time troubleshooting software and hardware issues JaariAtmc

 

Then why haven't you searched these forums? Or, you know, tried the Discord server?

Link to comment
Share on other sites

how do you know if google isn't the reason I found this form, or if I have the time and equipment to just hop on a discord server?

I'm just going to take it that you don't have a clue how to help and just want to troll in an attempt to feel all big and bad.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...