• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Bluebatdoc
      So I was playing Hexxit and I left, a little while later I went to get back on to join a server I made to play Hexxit with my friends on, yet when I tried to join it said "Bad Login". Now I don't know what thats about but then I decided to restart Hexxit, but when I tried to start it up it wouldn't work (And no, its not saying anything like minecraft has failed to start up, minecraft doesn't even appear.) So I thought re-installing the modpack would work, but now its not allowing me to install it again, what should I do?
    • By TBGS_Destroyer
      So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play  it loaded then it closed the  launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??
    • By RedNewton
      every time I click play on this world it acts as if its loading and then it closes tekkit legends and go directly back to the launcher. pls send help
      crash-2019-08-15_13.34.41-server.txt crash-2019-08-15_13.34.52-client.txt
    • By Daltar
      I've been getting back into The Crafting Dead. I played a session just fine yesterday. Then when I tried to open it again last night it would open Minecraft showing the Mojang logo, then close it and open the launcher again as if nothing happened. I played just fine again earlier today but when I tried to open it just now, it doesn't want to work.
      Here's my log: https://pastebin.com/JDJmNQ5q
      Thanks!
    • By NebelC0meback
      Hello people of the Technic community, I've had this problem for around 3 weeks now, and after countless hours of research i couldn't get it to work.
      I've got the following problem:
      I've been using Ubuntu (PoPOS) for around 2 months now, and i got really familiar with it. I got minecraft from the repositories no problem whatsoever. But as i wanted to play with mods, My old friend Technic Launcher came to my mind again, so i tried to install it and play some modpacks.
      Problem:
      I've installed the correct java version (OpenJDK 8 ) and put the techniclauncher.jar as an executable. Now when i run the launcher, the installation screen pops up, everything normal. Now when i install it as a portable or just normally, it creates the directory and the installer dissapears. Everything ok until now: When i try to launch Technic again, it just crashes. The java process is running, but starts dissapearing. So i tried again with oracle Java 11. Same problem. It just crashes. When i launch it over Terminal, it gives me this:
       
      [email protected]:/home/muenzlpsaveyourinternet# java -jar '/home/directory/TechnicLauncher.jar' '/home/directory/TechnicLauncher.jar'
      Settings for exe: /home/directory/TechnicLauncher.jar
      Portable settings dir: /home/directory/technic
      Setting up logging
      And nothing else happens, the terminal doesnt continue launching, same with launching without terminal.Nothing opens , just the process i can see in my system manager
      I tried and tried, i uninstalled the runtimes, 8 and 11, tried and tried but nothing worked. I found no answer, now after 2 weeks of trying, I decided to post this here to get some answers from nice people who like to help in the community.
      If you like to help me, just post solutions or suggestions in the section down, please stay simple with ubuntu stuff since i am really new to linux and just getting started. Thanks for any response.
      (replaced my install directory with directory because its pretty much useless for help and might confuse people)