Thumb

Tekkit Lite Keeps Crashing on Start-Up

Recommended Posts

Hi,

I've been playing tekkit lite for quite a long time now with no issues, but as of yesterday every time I press play on the Technic Launcher, it gets to the Mojang loading screen and then freezes/crashes.

I don't know if it helps but I've also attached the crash report, it makes no sense to me but hopefully it'll help.

Help!

crash-2018-04-09_15.14.34-client.txt

never mind made a save of the world then uninstalled tekkit lite and then reinstalled it. moved my world over and it worked fine 

Share this post


Link to post
Share on other sites

cpw.mods.fml.common.LoaderException: java.lang.RuntimeException: Unknown character ' ' in 'C:/Users/Owner/AppData/Roaming/.technic/modpacks/tekkitlite/config/forge.cfg:1'

That's a broken config. But what you did fixes it just fine.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By dangerousbabez
      Every time i open it it just closes the launcher then re opens it
      heres my crash log
      crash-2019-04-16_01.09.26-client.txt
    • By PhilipFlint
      Hello. I searched for a long time now, and I can't find any 1.13 modpacks running forge actually working...
      So can some of you suggest a 1.13 or 1.13.2 modpack?
      I'm sorry if this is the wrong category I'm posting in and for my bad english...
      (it doesn't require any mods, I can add them myself)
    • By OranTM
      I added a few mods into the 'mods' folder of the Vanilla launcher and keep getting the error below, even though the launcher is clearly incorrect and they're obviously mod files
      The mods I added are JEI, Schematica and LunatriusCore. If anyone could help with this that'd be great

    • By Spinolion
      So I decided to get back into technic right? and I download the launcher (after downloading java) and downloaded a mod pack, tried launching it and it said "You need 2 GB of ram to run this"
      I have tried everything, its not detecting 64 bit java, and I need help, Please!
       
      Photo stuff:



       
      if someone can help me, that would help HEAPS
       
      EDIT: Im pretty sure this is a bug so... thats why its here
    • By Emberss
      When I play Tekkit Classic in windowed mode, it can easily be displayed on my 144hz monitor. My game runs at 170fps average on the server I play on. When I switch to full screen mode, my monitor will switch automatically to 60hz, but my game will still run at 170+ frames. Does anybody know what could be happening?