Jump to content
  • 0

No in-game sounds in any modpack (currently using Big Dig)


Question

A few hours ago I created a Big Dig server for me and a few friends to play on. After installing the modpack 3/4 of my friends (including me) could not hear any sounds with in the game. I have attempted to reinstall the modpack multiple times, to no avail. So help with fixing this would be appreciated. 

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
15 hours ago, JaariAtmc said:

"In any modpack". I love these descriptions because it means people haven't even bothered to try other modpacks. Like Attack of the Bteam.

Anyways: https://bugs.mojang.com/browse/WEB-1004 

Thanks for the response, but I don't understand why you sent this link as it doesn't help me fix my issue. It seems any packs that use versions older that 1.6 don't download sound files. 

Link to post
Share on other sites
  • 0
3 minutes ago, Munaus said:

If you had bothered to read the link provided thoroughly, you would know that the bug report is labeled as Working as Intended by Mojang moderators. They removed the sound files. We cannot fix that isn't broken

18 hours ago, JaariAtmc said:

"In any modpack". I love these descriptions because it means people haven't even bothered to try other modpacks. Like Attack of the Bteam.

Anyways: https://bugs.mojang.com/browse/WEB-1004 

I managed resolve our issue by finding the sound files online. Thanks for the passive-aggressive replies, wont be using this forum again.

 

Link to post
Share on other sites
  • 0

busy with work so I didn't have time to respond in time. I will leave these words for any readers in the future:

It would be so simple for Technic to just post the minecraft sound files here, in public. I have even been approached by a helpful samaritan who offered to host and share it.

But as my friends and staff in Technic informed me, it's not that simple. Mojang removing the files doesn't mean they still don't own it. Distributing Minecraft assets is illegal, copyright and all that.

So when I said we can't fix it, I really meant it. We can't

Hedgehog and everyone else playing these packs with MC versions 1.6 and older will be without sounds and skins.

Your solution is to have a friend who has played the packs or the similar vanilla MC versions 2-3 months prior to Mojang removing them and asking that friend for the resource files.

Of course you can do the less recommended way and find the files online from whomever and whatever site. If you like to live in the danger zone.

 

So in short; the link that Jaari provided will not help you fix the problem, no. Because Mojang caused it

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By mojiwoji
      My Hexxit screen keeps getting stuck on either a black, a white, or a flashing screen between both. I have deleted and reinstalled but nothing works. Any ideas?
    • By Morthlog
      In order to allocate more than 1 gb of ram (cause the game kept crashing) i wanted to change to a 64bit- version. The only one available was 1.14 which was saying it is known for causing problems. I tried to lauch pixelmon reforged with it but i just wouldn't open. I tried to find a version (preferably 1.8) in .minecraft folder to get the version, but i could not find the javaw file it needed. Below is a picture with my version option. So what i need is either a guide or a link to get the needed file to get the 64-bit version of 1.8 to 1.12. Anything in between works for me
       
      Edit: The problem has been solved. This thread may be closed by the moderators

    • By mojiwoji
      I'm pretty sure this will be an easy fix. FML starts working, then it finishes. Screen turns white, then red, then black. After that, it crashes. Here is the info...
       
       
      crash-2020-08-30_20.55.33-client.txt
    • By Umbreon118
      For some reason my modpack won't load mods when I start it up, it just cuts to vanilla.
       
      I am hoping that one of you wonderful people can find issues that I have missed.

      Here is my dropbox for the modpack, https://www.dropbox.com/s/rnnzusyjyp8z2w8/Pokemon.zip?dl=0 
      Before anyone says it, I have double checked by reinstalling all the mods off of curseforge to insure they are from a reliable source.

      I hope to hear solutions or suggestions soon.

      Thanks
    • By Plowmanplowbro
      First of all, i apologize if this is the wrong place, i couldnt find a help section in the search. and im in desperate need of a solution. 

      So i followed a tutorial to publish a pack to technic, it downloads everything fine but minecraft itself doesnt load with the mods. 

      here is the link: http://dl.dropbox.com/s/6mes1106tcic227/Soffcraft.zip

      please tell me what i did wrong, i have people waiting on me to finish this. 
×
×
  • Create New...