• 0
TheHedgehoge

No in-game sounds in any modpack (currently using Big Dig)

Question

A few hours ago I created a Big Dig server for me and a few friends to play on. After installing the modpack 3/4 of my friends (including me) could not hear any sounds with in the game. I have attempted to reinstall the modpack multiple times, to no avail. So help with fixing this would be appreciated. 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
15 hours ago, JaariAtmc said:

"In any modpack". I love these descriptions because it means people haven't even bothered to try other modpacks. Like Attack of the Bteam.

Anyways: https://bugs.mojang.com/browse/WEB-1004 

Thanks for the response, but I don't understand why you sent this link as it doesn't help me fix my issue. It seems any packs that use versions older that 1.6 don't download sound files. 

Share this post


Link to post
Share on other sites
  • 0

If you had bothered to read the link provided thoroughly, you would know that the bug report is labeled as Working as Intended by Mojang moderators. They removed the sound files. We cannot fix that isn't broken

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Munaus said:

If you had bothered to read the link provided thoroughly, you would know that the bug report is labeled as Working as Intended by Mojang moderators. They removed the sound files. We cannot fix that isn't broken

18 hours ago, JaariAtmc said:

"In any modpack". I love these descriptions because it means people haven't even bothered to try other modpacks. Like Attack of the Bteam.

Anyways: https://bugs.mojang.com/browse/WEB-1004 

I managed resolve our issue by finding the sound files online. Thanks for the passive-aggressive replies, wont be using this forum again.

 

Share this post


Link to post
Share on other sites
  • 0

busy with work so I didn't have time to respond in time. I will leave these words for any readers in the future:

It would be so simple for Technic to just post the minecraft sound files here, in public. I have even been approached by a helpful samaritan who offered to host and share it.

But as my friends and staff in Technic informed me, it's not that simple. Mojang removing the files doesn't mean they still don't own it. Distributing Minecraft assets is illegal, copyright and all that.

So when I said we can't fix it, I really meant it. We can't

Hedgehog and everyone else playing these packs with MC versions 1.6 and older will be without sounds and skins.

Your solution is to have a friend who has played the packs or the similar vanilla MC versions 2-3 months prior to Mojang removing them and asking that friend for the resource files.

Of course you can do the less recommended way and find the files online from whomever and whatever site. If you like to live in the danger zone.

 

So in short; the link that Jaari provided will not help you fix the problem, no. Because Mojang caused it

Share this post


Link to post
Share on other sites
  • 0
On 4/16/2018 at 3:49 PM, TheHedgehoge said:

I managed resolve our issue by finding the sound files online. Thanks for the passive-aggressive replies, wont be using this forum again.

 

can you send the link

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Tooddy
      Hi, so... long story short, my name on the main website is very outdated, now I go by Torpedo, and i haven't found any way to change that.
      How do I change my name at the main website?
    • By awesomeman100
      I am using the portable version of the technic launcher on mac (on an sd card) and this morning I was playing lapito's galacticraft, closed it, then I reopened the technic launcher a few hours later, and it only showed the official technic modpacks, but even they weren't downloaded, I check the technique folder, all the modpacks are still there, and the saves too. I don't know what to do.
      help apreciated
    • By giorgiogamer318
      The game crashes after I create a new world on Tekkit Classic modpack.
      My error:
      41 mods loaded
      Optifine OptiFine_1.2.5_HD_S_C6
      Minecraft Forge 3.3.8.164
      FML v2.2.106.176
      Forge Mod Loader version 2.2.106.176 for Minecraft 1.2.5
          mod_CodeChickenCore : Available (modpack.jar)
          mod_MinecraftForge : Available (modpack.jar)
          mod_NotEnoughItems : Available (modpack.jar)
          mod_ReiMinimap : Available ([1.2.5]ReiMinimap_v3.2_04.zip)
          mod_IC2 : Available (industrialcraft-2-client_1.97.jar)
          mod_IC2AdvancedMachines : Available (AdvancedMachines_4.0_client.zip)
          mod_BuildCraftCore : Available (buildcraft-client-A-core-2.2.14.zip)
          mod_BuildCraftBuilders : Available (buildcraft-client-B-builders-2.2.14.zip)
          mod_BuildCraftEnergy : Available (buildcraft-client-B-energy-2.2.14.zip)
          mod_BuildCraftFactory : Available (buildcraft-client-B-factory-2.2.14.zip)
          mod_BuildCraftTransport : Available (buildcraft-client-B-transport-2.2.14.zip)
          mod_AdditionalPipes : Available (buildcraft-client-DA-additionalpipes-2.1.3.zip)
          mod_ComputerCraft : Available (ComputerCraft)
          mod_RedPowerMachine : Available (RedPowerMachine-2.0pr5b2.zip)
          mod_ccSensors : Available (ccSensors-client-MC125-B017pr1.zip)
          mod_CCTurtle : Available (ComputerCraft)
          mod_EE : Available (EE2ClientV1.4.6.5.jar)
          mod_EnderStorage : Available (EnderStorage-Client 1.1.3.zip)
          mod_IC2NuclearControl : Available (IC2NuclearControl_client_v1.1.10b.zip)
          mod_ImmibisCore : Available (immibis-core_49.1.1_for_1.2.5-client.jar)
          mod_InvTweaks : Available (InvTweaks-1.41b-1.2.4.zip)
          mod_MAtmos_forModLoader : Available (MAtmos_packaged.zip)
          mod_ModularForceFieldSystem : Available (mffs_rev7_for_1.2.5-client.zip)
          mod_IC2_ChargingBench : Available (mod_chargingbench-client-1.95b-1.2.5-r1.zip)
          mod_CompactSolars : Available (mod_compactsolars-client-2.3.2.10.zip)
          mod_IronChest : Available (mod_ironchests-client-3.8.0.40.zip)
          mod_RedPowerCore : Available (RedPowerCore-2.0pr5b2.zip)
          mod_NetherOres : Available (NetherOres_Client_1.2.1.zip)
          mod_PowerConverters : Available (PowerConverters_Client_1.3.4.zip)
          mod_Railcraft : Available (Railcraft_Client_5.3.3.zip)
          mod_RedPowerControl : Available (RedPowerControl-2.0pr5b2.zip)
          mod_RedPowerLighting : Available (RedPowerLighting-2.0pr5b2.zip)
          mod_RedPowerLogic : Available (RedPowerLogic-2.0pr5b2.zip)
          mod_RedPowerWiring : Available (RedPowerWiring-2.0pr5b2.zip)
          mod_RedPowerWorld : Available (RedPowerWorld-2.0pr5b2.zip)
          mod_TubeStuff : Available (tubestuff_49.1.2_for_1.2.5-client.jar)
          Balkon's WeaponMod : Available (WeaponMod.zip)
          mod_WirelessRedstoneCore : Available (WR-CBE Core-Client 1.2.2.3.zip)
          mod_WirelessRedstoneAddons : Available (WR-CBE Addons-Client 1.2.2.3.zip)
          mod_WirelessRedstoneRedPower : Available (WR-CBE RedPower-Client 1.2.2.1.zip)
          mod_ImmiChunkLoaders : Available (zdimensional-anchor_rev3.2_for_1.2.5-client.jar)

            Minecraft has crashed!      
            ----------------------      
      Minecraft has stopped running because it encountered a problem.

      --- BEGIN ERROR REPORT 5dd86d60 --------
      Generated 12/7/19 11:21 AM
      Minecraft: Minecraft 1.2.5
      OS: Windows 10 (amd64) version 10.0
      Java: 1.8.0_231, Oracle Corporation
      VM: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
      LWJGL: 2.9.0
      OpenGL: Intel(R) UHD Graphics 620 version 4.6.0 - Build 26.20.100.7463, Intel
      java.lang.IllegalArgumentException: URI is not hierarchical
          at java.io.File.<init>(Unknown Source)
          at codechicken.core.CommonUtils.getJarFile(CommonUtils.java:147)
          at codechicken.core.CommonUtils.findClasses(CommonUtils.java:133)
          at codechicken.nei.NEIConfig.loadConfig(NEIConfig.java:632)
          at codechicken.nei.NEIConfig.loadWorld(NEIConfig.java:291)
          at mod_NotEnoughItems.reset(mod_NotEnoughItems.java:46)
          at mod_NotEnoughItems.onTickInGame(mod_NotEnoughItems.java:55)
          at BaseMod.doTickInGame(BaseMod.java:48)
          at cpw.mods.fml.common.modloader.BaseModTicker.sendTick(BaseModTicker.java:104)
          at cpw.mods.fml.common.modloader.BaseModTicker.tickBaseMod(BaseModTicker.java:80)
          at cpw.mods.fml.common.modloader.BaseModTicker.tickEnd(BaseModTicker.java:58)
          at cpw.mods.fml.common.SingleIntervalHandler.tickEnd(SingleIntervalHandler.java:22)
          at cpw.mods.fml.common.FMLCommonHandler.tickEnd(FMLCommonHandler.java:185)
          at cpw.mods.fml.client.FMLClientHandler.onRenderTickEnd(FMLClientHandler.java:315)
          at net.minecraft.client.Minecraft.x(Minecraft.java:878)
          at net.minecraft.client.Minecraft.run(Minecraft.java:753)
          at java.lang.Thread.run(Unknown Source)
      --- END ERROR REPORT 61d2ab43 ----------
       
    • By Jupstart
      I've been trying to play some mod packs with friends but every time I try to start one up it just restarts the launcher. How can I fix this?
      https://pastebin.com/cp3A1nJN
    • By Omeruin
      I wasn't going to have this modpack on Technic, but, I want to play with all the chosen mods on there just in case my friends want to join me at anytime.
      ---
      I've uploaded a different modpack before, personal like this one, and it worked out just fine. This one does have wayyy more mods so something different is definitely going on. Downloading the modpack is fine, it is hosted on Dropbox. However, when I try to 'play' the modpack, it loads a few things before Minecraft assets, then waits a bit, the Launcher disappears, and then the launcher reappears; meaning something crashed/is not loading right.
      Here is the crash log from Technic: { https://pastebin.com/rz39VrR3 }
      Any help would be appreciated. I tried to skim through the log myself, but it is definitely confusing for me.
      Sorry if this is in the wrong topic, or that something isn't right, I'm typing as fast as I can before I go to work (I'll be able to respond within 8-9 hours from now).