1. limerslimer1295

    limerslimer1295

  • Similar Content

    • By CyberNinja98
      So I have the launcher options set so it can use 6GB-s of ram but whenever I try to play it caps out at 455MBs. I need some technical help with this
    • By Lazerhack
      When trying to play any modpack on the technic launcher, i have the options to choose anywhere from 1gb ram to 15gb ram, being that i have 16gb ram installed on my pc. The problem i run into is that if i choose any more than 6gb allocated, the modpacks wont load at all. the technic launcher will close as if it is starting the modpack then will immediately open back up without attempting to load the modpack, giving the error "Not enough memory installed to support this modpack" in the console. When i open my system properties it shows that i do indeed have 16gb ram installed. I've already tried uninstalling and reinstalling technic, each of the modpacks, java RTE, and even attempted replacing my RAM twice with 16gb Corsair Vengeance Pro with no luck. Any help would be much appreciated.
    • By NanoByte
      I can't allocate more than 1 GB of RAM to my technic launcer, and before you comment you need to know that I have a 64bit Win10 and 64 bit Java 8 latest version. I also have plenty of memory available (16 more precise) and a pretty nice pc, my only problem is that I can't load any pack because of the Ram restriction 
    • By Underscore
      I am attempting to launch the modpack, but every time I try, it tells me that I need 64 bit stuff, which I have installed, and it says "this modpack requires 2 GB Ram" and thinks I only have 1. I have almost 8 GBs of ram available on my computer, why won't it work?

    • By JokeInABox
      Hi All,
      when i install a modpack and click play, all it dose is close launcher then minecraft appears in the taskbar takes a few seconds then switches to the name of the mod im trying to play (Legands) then dose nothing, wont let me click on it and when i hover over its just a blank white box. 
      I have tried a Couple of different things to get it to work but to no avail.
      Reinstalled minecraft and launcher
      restart PC 
      Changed to 64bit java and set to 4GB ram 
      checked to see if my NVIDA was up to date 
       
      all help would be greatly appreciated.
      link to my logs https://pastebin.com/rNEDnvKb