Recommended Posts

Im Having a lag issue with tekxit getting 1-10 fps. im running 15 chunks with other settings turned down! i allocated 4 gb of ram and it ever only uses 40% of it(tried 2.5gb and made no difference), i have 64 java 8 and havent added extra mods to it. Logs available on request. Help appreciated!
Specs:
windows 10 64bit
fx-9830p 2.6ghz-3ghz
rx 550 4gb
8gb ddr4 ram
Acer Nitro 5!

Edited by MindTheAxe
added info

Share this post


Link to post
Share on other sites

First of all, 15 chunks is an excessive render distance. Try turning it down to 10 if you still want that high render distance. If you haven't already, turn off VSync in your graphics settings. If you get weird white flashing lines after, then turn it back on. If not, then leave it off, because it will speed up your frame rate a surprising bit. Turn down all settings to minimum, minimal particles, clouds off, etc if you haven't. If you're using a resource pack, turn it off. If you're using shaders, definitely turn those off. Also, i'm assuming your CPU is multi-core and supports hyper threading. You don't need to know what this means, except that Minecraft can't use your CPU to its full potential. Try installing optifine in the modpack if it's not already there, it lets your Minecraft use more CPU cores. Hope this helps!

Share this post


Link to post
Share on other sites

this is not a discussion about the official Tekkit modpack. Custom packs have their own section

Locked

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Quinzii
      So downloaded the technic launcher in order to play some of what technic has to offer and I get stuck on the sign in! The sign in asks you to sign in with a Mojang account which cannot be created anymore as it automatically sends you to Minecraft.net in order to make an account there. You Cannot use a Minecraft.net to sign in so I'm kind of stuck on what to do, I already own minecraft on a Minecraft.net account. Any help would be appreciated! How would I go about getting into the technic launcher?
    • By Nyrab
      When i put the mods in the server don't crash because of that, when i try to open I don't even receive a crash log, then i go to the last try log and it says that my port is already in use
      I used the default server port
    • By epicminerrrrr
      I don't know what to do I have the right password and email. I also tried my minecraft account name but nothing works.
       

    • By Nostic
      When i try to join my single player world in Tekkit it crashes before i can even load into the world
      I have added the crash report
      crash-2019-06-18_22.07.51-server.txt