Jump to content

Shortly after joining my server, I am forcefully disconnected.


jprik
 Share

Recommended Posts

None of the logs from the server show anything out of the ordinary, But whenever I try to join my server, I move around for about 5-10 seconds, and then it says a fatal error occured.

The only thing I believe to be peculiar in the logs are in my latest.log folder for the client, where this is printed-

[17:27:26] [Client thread/ERROR]: Can't ping [IP]: Internal Exception: io.netty.handler.codec.DecoderException: com.google.gson.JsonSyntaxException: Expected status to be a JsonObject, was "Ser...g."

This has never been a problem before, My friends on different networks cant even connect. i have tried to report forward twice, to no avail.

Any help is greatly appreciated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By 2Playerss
      Feel that the Magic of Sorrows are around us, We Live in Nature we Provide Air to You!
      This, Pack is very cool I hand picked all the mods myself and combined them to create "WitcherCraft" This pack is very small and lightweight, can run on any computer no matter if its a potato or office laptop.
      Technic Page - https://www.technicpack.net/modpack/witchercraft-12-beta.1893475 
      DIscord Page - https://discord.gg/hgnfhdS8vx

    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By BloodScythe
      https://pastebin.com/kRLp5Y2Y These are the error msgs, I have already tried re installing the pack, restarting the launcher, updating the pack, any more ideas?
    • By M3veronMast3r
      Hello, I didn't know where to put this Thread, sorry for that.
      My Problem is that i want to create more than only 5 Modpacks. I have different Packs in different Version and i need them all and i dont want to create constantly an new account just to create a new Modpack. I dont understand why this Action is limited to 5 Modpacks. It makes no sense to me. Is there any way to create more than only 5?
      Hope you can help me. ~M3veronMast3r
    • By NVRGP22
      Hello there. I have been fighting this issue for a while now, but now im mad enough to make a forum post about this. After 2 weeks, i still cannot find any way to solve this issue.
      I have updated windows, used DDU to delete my gpu driver, reinstalled my gpu driver, updated my bios, deleted then reinstalled every version and instance of minecraft, java and every launcher, Set the technic launcher to the newest version of java, oldest version of java. Tried running the program from an ssd, checked with another gpu, still nothing. I have sent the logs to the discord bot, but it found nothing out of the ordinary [ Im Matt Moody#0101 ]. I have no idea what is happening now.

      DxDiag.txttechniclauncher_2021-07-24.log
×
×
  • Create New...