• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Mysteriaa
      Apologies, I know isn't regular Hexxit and this is my first time here, so I wasn't sure where to post.
      I've had this agitating issue with Hexxit Rewritten 2 as of late. I've had to delete three prior Survival worlds because of this bug and I don't know what to do. I want to load my world normally again and not lose so much progress over and over and over again because this is really pissing me off.
      Sometimes while playing on a new world, the game may crash. When this happens, it's basically a death sentence; I can no longer log into and play the world normally, as it says "Shutting down internal server" before crashing. I have reinstalled the mod pack and backed up the world, but it still crashes when I use it. I'm at a complete loss. I've also noticed that the crashing is caused by the corrupted world specifically; any other world I create will work just fine.
      I've saved the OpenEye crash report so you can take a look at it here, hopefully it helps: http://openeye.openmods.info/crashes/0d68ab46f19ce23404f2cdf6daf416db Note that "likely mods" etc. are blank.
      Is there any way to fix this, or am I just permanently stuck with yet ANOTHER broken world?
    • By BAG
      Yes, before anyone asks, java -version gives me this:
      So I'm using java 8. Technic launcher is still stuck on the loading screen. Please help!
    • By TheProBajao
      Hello, i have something wrong... I open up the inventory and i saw many mod glitches... Can someone to prove answer so that will fix the problem?
    • By ThatsSoAmber
      When I logged in my dino was full grown and i could fly it
      I clicked on it and when on it. Then I crashed to the lobby
      I tryed to go back on but it keep making me go to the lobby ;-;

      I've tryed: 
      Reistalling the modpack
      Deleting the pack and reinstalling it
      Having my friends try to kill the dino

      Please if there is any other way let me know! 
      I really wanna go back on to play with my friends
       
    • By LordFlowerpot
      Upon opening my technic launcher a couple of minutes ago, i noticed Tekkit Classic had deleted itself?! So I redownloaded it, my worlds still seemed to exist. But when I opened one I noticed half of my house ( which is built inside a hill) was dirt and stone again. So half of my house glitched away. Can anyone help me out please?