MrMeowser06

Modpack Won't Launch

Recommended Posts

So i am having this issue where if I try to launch my modpack, Technic loads, closes, and reopens again. I have tried google search's but I have found none for a Intel(R) HD Graphics 620 on windows 10. I have tried relaunching and reinstalling the modpack and Technic. Please help.

Edited by MrMeowser06

Share this post


Link to post
Share on other sites
2 hours ago, MrMeowser06 said:

So i am having this issue where if I try to launch my modpack, Technic loads, closes, and reopens again. I have tried google search's but I have found none for a Intel(R) HD Graphics 620 on windows 10. I have tried relaunching and reinstalling the modpack and Technic. Please help.

Sorry about this, my account wouldn't let me re login. https://pastebin.com/YtJ47HtJ is the log.

Share this post


Link to post
Share on other sites
3 hours ago, JaariAtmc said:

Why did you include legacyjavafixer and why are half your mods not from the official source (curseforge or minecraftforum (which links to curseforge))?

Before I made this forum, I watched a youtube tutorial saying that legacyjavafixer would help, but it did not. I also got a lot of my mods form Minecraft6 or Minecraft9, as they usally work for me.

Share this post


Link to post
Share on other sites
3 hours ago, Meowser06#2 said:

Before I made this forum, I watched a youtube tutorial saying that legacyjavafixer would help, but it did not. I also got a lot of my mods form Minecraft6 or Minecraft9, as they usally work for me.

Which we support absolutely hate, because those sites not only steal modmakers downloads due to the rehost, they also host very outdated mods, as they pretty much never update the originally updated ones. They also remove version tags, which makes troubleshooting hell.

Also, legacyjavafixer was a thing for 1.6.4 and some early versions of 1.7, not for 1.12.2.

Edited by JaariAtmc

Share this post


Link to post
Share on other sites
7 hours ago, JaariAtmc said:

Which we support absolutely hate, because those sites not only steal modmakers downloads due to the rehost, they also host very outdated mods, as they pretty much never update the originally updated ones. They also remove version tags, which makes troubleshooting hell.

Also, legacyjavafixer was a thing for 1.6.4 and some early versions of 1.7, not for 1.12.2.

I have removed legacyjavafixer and have downloaded the mods from either curseforge or their official source, and here is the log: https://pastebin.com/PHQgxnG1

 

Share this post


Link to post
Share on other sites
17 hours ago, JaariAtmc said:

So I have downloaded and installed 64 bit Java and it will get to the Mojang screen and suddenly close. It's not running out of RAM and i don't know how to fix it. Here's the log:  https://docs.google.com/document/d/1wPPiUbdIrxOsBxlxc-HPtejbdgtvMbblXDA3WTYs52k/edit?usp=sharing    (I do realize I deleted Mo'Creature's and Custom Spawners and added some Flan's content packs but it was doing the exact same thing beforehand). Do you know what to do?

Share this post


Link to post
Share on other sites
3 hours ago, Meowser06#2 said:

So I have downloaded and installed 64 bit Java and it will get to the Mojang screen and suddenly close. It's not running out of RAM and i don't know how to fix it. Here's the log:  https://docs.google.com/document/d/1wPPiUbdIrxOsBxlxc-HPtejbdgtvMbblXDA3WTYs52k/edit?usp=sharing    (I do realize I deleted Mo'Creature's and Custom Spawners and added some Flan's content packs but it was doing the exact same thing beforehand). Do you know what to do?

https://minecraft.curseforge.com/projects/notenoughids/files/2483500

Add that and try again.

Share this post


Link to post
Share on other sites

I have, and now it's not even letting me install the modpack - it keeps say error and won't let me download the Dropbox file. Here is the file name - https://dl.dropboxusercontent.com/s/pozjkf6oam5i2rm/modpack.zip?dl=1. (I have also tried https://www.dropbox.com/s/pozjkf6oam5i2rm/modpack.zip?dl=1 and https://dl.dropboxusercontent.com/s/pozjkf6oam5i2rm/modpack.zip?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Drivebyben123
      Just started playing tekkit again and decided to try out tekkit legends, when I click play on the modpack it loads in the modpacks at the bottom and then briefly changes screen then nothing happens, it just wont seem to launch the game,  can anyone help ?
    • By Neamcrain
      As you should know, you can edit your avatar and change it in your Minecraft Head, but as I see through the code, you are using Crafatar.com for the converting, but they no longer support ingame names. But you only allow IGN's on your website, so it doesn't work for me. Crafatar now only supports UUID, so you could use this little website https://mcuuid.net/?q= you could just read from this view-source:https://mcuuid.net/?q=hopfulldyingsoon (this is my profile) there you can read line 91 with the keyword: "value" (its always line 91) this line returns the UUID you can use for Crafatar, you just have to change the IGN.
      I haven't seen this bug report yet, if there was one, then sorry, just delete it, if not, then happy fix it ❤️
    • By PlayerMrc
      https://paste.ubuntu.com/p/H3TGQKm6BX/
       
      this is my log I know you will say turn off your anti virus and firewall I did everything still doesn't work pls some1 help me discord is Ilikeanime#0073
    • By Mysteriaa
      Apologies, I know isn't regular Hexxit and this is my first time here, so I wasn't sure where to post.
      I've had this agitating issue with Hexxit Rewritten 2 as of late. I've had to delete three prior Survival worlds because of this bug and I don't know what to do. I want to load my world normally again and not lose so much progress over and over and over again because this is really pissing me off.
      Sometimes while playing on a new world, the game may crash. When this happens, it's basically a death sentence; I can no longer log into and play the world normally, as it says "Shutting down internal server" before crashing. I have reinstalled the mod pack and backed up the world, but it still crashes when I use it. I'm at a complete loss. I've also noticed that the crashing is caused by the corrupted world specifically; any other world I create will work just fine.
      I've saved the OpenEye crash report so you can take a look at it here, hopefully it helps: http://openeye.openmods.info/crashes/0d68ab46f19ce23404f2cdf6daf416db Note that "likely mods" etc. are blank.
      Is there any way to fix this, or am I just permanently stuck with yet ANOTHER broken world?
    • By HorACEEE
      hHello!
      Recently, i have had a huge need to play the original yogbox. I guess i just need to feel the wind of oldschool again, no other pack has given me so much fun. Unfortunately i am not able to play it. I obviously downloaded it, but it just won't launch. After i press play nothing happens, technic launcher doesn't hide as it should and the minecraft window isn't there at all.
      I opened the console and got this message:
      [B#402] File version.json not found in C:\Users\pawel\AppData\Roaming\.technic\modpacks\yogbox\bin\modpack.jar
      [B#402] java.io.FileNotFoundException: C:\Users\pawel\AppData\Roaming\.technic\modpacks\yogbox\bin\natives\lwjgl64.dll (The process cannot access the file because it is being used by another process)
      [B#402]     at java.io.FileOutputStream.open0(Native Method)
      [B#402]     at java.io.FileOutputStream.open(Unknown Source)
      [B#402]     at java.io.FileOutputStream.<init>(Unknown Source)
      [B#402]     at java.io.FileOutputStream.<init>(Unknown Source)
      [B#402]     at net.technicpack.utilslib.ZipUtils.unzipEntry(ZipUtils.java:95)
      [B#402]     at net.technicpack.utilslib.ZipUtils.unzipFile(ZipUtils.java:145)
      [B#402]     at net.technicpack.launchercore.install.tasks.UnzipFileTask.runTask(UnzipFileTask.java:59)
      [B#402]     at net.technicpack.launchercore.install.tasks.TaskGroup.runTask(TaskGroup.java:86)
      [B#402]     at net.technicpack.launchercore.install.InstallTasksQueue.runAllTasks(InstallTasksQueue.java:52)
      [B#402]     at net.technicpack.launchercore.install.ModpackInstaller.installPack(ModpackInstaller.java:42)
      [B#402]     at net.technicpack.launcher.launch.Installer$1.run(Installer.java:116)
      [B#402]     at java.lang.Thread.run(Unknown Source)
      [B#402] Starting download of with 3 tries remaining
       
      Is there anyone who knows a bit or two about yogbox and could help me? I'm looking forward to any solutions
      btw my java i okay, the most recent and 64 bit as it should be